Experimental opam plugin
☆22Jul 21, 2026Updated 3 months ago
Alternatives and similar repositories for opam-build
Users that are interested in opam-build are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Script that greps anything in the sources of every opam packages☆27Jul 28, 2026Updated 3 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Automatically generate table of contents for Markdown files☆17Nov 22, 2022Updated 3 years ago
- Lock-free Sets and Maps for OCaml multicore☆37Sep 20, 2022Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Memory-efficient data structures in OCaml☆36Dec 27, 2021Updated 4 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- ☆23May 25, 2025Updated last year
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- Tools for the runtime tracing in OCaml 4.11.0 and higher☆31Mar 14, 2023Updated 3 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Applying LRGrep to OCaml frontend☆13May 20, 2026Updated 5 months ago
- Simple OCaml interface for Gnuplot☆11Oct 6, 2021Updated 5 years ago
- ☆21Sep 26, 2026Updated last month
- A simple photo gallery webapp☆15Jun 1, 2021Updated 5 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- CommonMark parser and renderer for OCaml☆50Sep 14, 2026Updated last month
- Clone of "An implementation of the Transmission Control Protocol in OCaml"☆38Updated this week
- SPF verifier and signer in OCaml☆12Oct 24, 2026Updated 2 weeks ago
- Auditively feel the work of the runtime☆34Mar 1, 2024Updated 2 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆17Jun 16, 2025Updated last year
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- Tools for migrating away from Lwt☆15Apr 27, 2026Updated 6 months ago
- Like detective conan, find clue about the type of the file☆59Aug 26, 2026Updated 2 months ago
- Attachment Converter: tool for batch converting attachments in an email mailbox☆12Sep 25, 2026Updated last month
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago