☆44Sep 29, 2021Updated 5 years ago
Alternatives and similar repositories for pake-selection
Users that are interested in pake-selection are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- Go implementation of RFC9497, Oblivious Pseudorandom Functions and Verifiable variants.☆16Oct 13, 2026Updated 2 weeks ago
- ☆12Jan 19, 2024Updated 2 years ago
- OPAQUE protocol, a secure asymmetric password authenticated key exchange (aPAKE) that supports mutual authentication in a client-server s…☆88Jan 4, 2026Updated 9 months ago
- Parses https://eprint.iacr.org/eprint-bin/search.pl?last=365&title=1 and sends you an email with the latest papers☆15Nov 11, 2020Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- The OPAQUE Asymmetric PAKE Protocol☆115Jan 30, 2025Updated last year
- ABE GPSW scheme using BLS pairing implemented in Rust.☆17May 23, 2023Updated 3 years ago
- ☆14Oct 6, 2020Updated 6 years ago
- An implementation of the OPAQUE protocol☆27Oct 21, 2021Updated 5 years ago
- A small and easy to use HPKE implementation in Go.☆20Sep 17, 2026Updated last month
- Deterministic/nonce-reuse resistant authenticated encryption scheme using XChaCha20, implemented on libsodium.☆31Aug 5, 2024Updated 2 years ago
- Intuitive Quantum Computation and Post-Quantum Cryptography☆61Sep 21, 2022Updated 4 years ago
- library providing OPRF and Threshold OPRF based on libsodium☆37Sep 1, 2026Updated last month
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- OPAQUE asymmetric PAKE, and its threshold implementation. Experimental, not audited.☆16Jun 16, 2021Updated 5 years ago
- Go implementation of OPAQUE (RFC 9807), the asymmetric password-authenticated key exchange protocol.☆80Oct 13, 2026Updated 2 weeks ago
- c implementation of the OPAQUE protocol with bindings for python, php, ruby, lua, zig, java, erlang, golang, js and SASL. also supports a…☆93Jun 24, 2025Updated last year
- A Rust implementation of CPace, a balanced PAKE.☆25Dec 15, 2023Updated 2 years ago
- Elliptic curve Go reference implementation☆26Feb 5, 2025Updated last year
- An implementation of the OPAQUE key exchange protocol in WASM☆23Apr 11, 2026Updated 6 months ago
- Oblivious pseudorandom function over an elliptic curve☆20Oct 26, 2023Updated 3 years ago
- Experimental implementation of the Distributed Aggregation Protocol (DAP) specification.☆70Updated this week
- A Go implementation of OPAQUE, a password authenticated key exchange protocol.☆30Dec 4, 2018Updated 7 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- PoC of Swift for Compute@Edge☆12Feb 3, 2022Updated 4 years ago
- An implementation of the OPAQUE password-authenticated key exchange protocol☆424Jun 23, 2026Updated 4 months ago
- Links to stuff arising from or related to the HACS workshop.☆34Feb 9, 2018Updated 8 years ago
- Materials accompanying "Implementing an Elliptic Curve in Go"☆13Jul 29, 2017Updated 9 years ago
- Magnetometer☆11May 14, 2026Updated 5 months ago
- Please check out https://github.com/hacspec/hacspec for more information on hacspec☆47Nov 11, 2020Updated 5 years ago
- Libhydrogen bindings for Rust.☆18Sep 25, 2026Updated last month
- Implementation of do255e and do255s in Go☆23Dec 14, 2020Updated 5 years ago
- Sphinx-based Password Storage low-level library☆129Jan 31, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Sample implementation of NSEC5 cryptography☆24Aug 27, 2018Updated 8 years ago
- Applet for testing ecc curves☆25Mar 20, 2019Updated 7 years ago
- Implementation of DAP☆146Apr 24, 2026Updated 6 months ago
- Repo for DTLS 1.3☆33Jul 7, 2026Updated 3 months ago
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- Implementation and simulations for the "Reducing Metadata Leakage from Encrypted Data and Communication with PURBs" paper☆30Oct 26, 2023Updated 3 years ago
- JavaScript implementation of the OPAQUE asymmetric PAKE protocol☆27Nov 23, 2022Updated 3 years ago