Quick and simple way to move from flat PHP to Business implementation over Object Orientation
☆21Jul 2, 2016Updated 10 years ago
Alternatives and similar repositories for developing-for-business
Users that are interested in developing-for-business are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Repository created to show some concepts from "Projetando uma arquitetura expressiva" talk.☆15Mar 6, 2018Updated 8 years ago
- Refatoração O.C.P. - ShippingMethod☆24Feb 17, 2014Updated 12 years ago
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- Awesome samples!☆33Jul 5, 2013Updated 13 years ago
- Esse é o repositório da comunidade PHP Brasil praticante de DOJO.☆31Apr 10, 2013Updated 13 years ago
- Exemplo de API criada para a palestra "Criando APIs usando o micro framework Respect"☆16Jun 30, 2015Updated 11 years ago
- Pacote de integração com a Cielo☆17Mar 24, 2011Updated 15 years ago
- eBook sobre ferramentas de integração contínua☆26Apr 30, 2025Updated last year
- Library to provide Brazilian Documents as Value Objects in PHP☆219Dec 18, 2025Updated 9 months ago
- Silex Controller Provider to provide SOA access to Doctrine entities and services☆21Dec 16, 2015Updated 10 years ago
- Projeto de Storage para a Liga Solidária☆21Jan 31, 2014Updated 12 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Sistema para geração de arquivos formato EDI - Electronic Data Interchange☆13Dec 27, 2019Updated 6 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- The most awesome conversion engine ever written for PHP.☆26Jan 19, 2013Updated 13 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Fox microframework MVC PHP☆15Sep 28, 2017Updated 9 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- Domain driven order service design☆20Jul 17, 2015Updated 11 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Repositório de palestrantes e propostas de palestras para eventos de tecnologia.☆69Jan 3, 2018Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- VMs para testes/aprendizado de arquiteturas de aplicação distribuída.☆46Oct 2, 2015Updated 11 years ago
- Hotsite para o PHPSC Conference☆30Sep 28, 2014Updated 12 years ago
- ☆18Jan 16, 2017Updated 9 years ago
- A Respect\Validation Bundle for Symfony☆17Jun 21, 2026Updated 3 months ago
- A tiny (and extremely opinionated) framework to use mqueue and stop to use tables as queues☆15Feb 16, 2016Updated 10 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- ASYNC E WEBSOCKETS COM PHP - Palestra interativa com vários exemplos☆29May 16, 2017Updated 9 years ago
- Experimental, HTML-only templating engine☆39Sep 5, 2016Updated 10 years ago
- Configure your application and the Dependency Injection Container (DIC) via config arrays or config files.☆20Sep 2, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Projeto para o curso de introdução a DDD e Clean Architecture da Alura☆11Jan 27, 2026Updated 8 months ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Symfony 2 using Business Isolation Layer☆12Aug 31, 2017Updated 9 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Exhibit your pair as an author name on your commits, with only bash and git as dependencies.☆42Dec 8, 2018Updated 7 years ago
- List of partners to help support developer events☆49Feb 22, 2017Updated 9 years ago
- Fluent NoSQL Toolkit☆12Mar 7, 2016Updated 10 years ago