Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation
☆19Oct 8, 2026Updated this week
Alternatives and similar repositories for microsippy
Users that are interested in microsippy are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Go baresip wrapper for automated SIP tests☆17Oct 22, 2022Updated 3 years ago
- Softphone library on top of PJSIP project☆27Oct 9, 2025Updated last year
- Implementation of ICE protocol (RFC 8445)☆16Jul 13, 2026Updated 2 months ago
- SIP command line utility☆16Apr 9, 2024Updated 2 years ago
- Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.☆202Updated this week
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Call API is a front-end layer for managing advanced SIP call flows. It listens for WebSocket connections and talks JSON-RPC 2.0 over them…☆56Sep 8, 2026Updated last month
- GoLang version of the rtp_cluster☆13Jan 11, 2025Updated last year
- SIPssert tests for OpenSIPS☆12Sep 8, 2026Updated last month
- Elixir library for themoviedb.org (tmdb)☆12Jul 5, 2019Updated 7 years ago
- Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification.☆354Aug 3, 2026Updated 2 months ago
- Retagged MySQL, MariaDB and PerconaDB official Docker images [multi-arch]☆15Nov 30, 2023Updated 2 years ago
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- Minimalist Windows / OSx / Linux SIP Softphone with API Control☆157Mar 11, 2025Updated last year
- Automate your SIP test calls☆17Oct 3, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- drachtio signaling resource framework☆225Sep 14, 2026Updated 3 weeks ago
- JSONRPC batch protocol module for OpenResty / ngx_lua☆24Jul 15, 2015Updated 11 years ago
- A simple SIP and RTP relay configuration with static routing☆19Apr 20, 2015Updated 11 years ago
- the tron wallet of flash☆13Feb 18, 2021Updated 5 years ago
- Generic library for real-time communications with async IO support☆192Updated this week
- standalone audio conferencing server based on resiprocate/recon 1.8 release series☆16Mar 7, 2018Updated 8 years ago
- Open source personal messaging application.☆12Sep 23, 2026Updated 2 weeks ago
- LightText (LT) is a lightning wallet that allows you to send and receive bitcoin payments over the lightning network. LT is an SMS client…☆10May 3, 2019Updated 7 years ago
- Pay Hub for decentralized web. Bring payment to every website without a payment center.☆10Jun 25, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Simple Java GSM modem service to send and receive SMS☆12Mar 25, 2024Updated 2 years ago
- BIP 39 eth vanity address generator using mnemonic phrase☆12Feb 20, 2023Updated 3 years ago
- SIP Express Media Server, very fast and flexible SIP media server☆78Updated this week
- This is an app which integrates your any crypto Wallet and connect you to any RPC server. Deploy your own hyper ledgers and smart contrac…☆10Dec 11, 2019Updated 6 years ago
- ☆16Feb 28, 2020Updated 6 years ago
- No-loss Podding game system to win interest on Crypto token using Chainlink and AAVE☆10Mar 25, 2024Updated 2 years ago
- DEPRECATED (See README for info)☆10May 5, 2019Updated 7 years ago
- How to Install Windows Server 2019 using IPMI or KVM☆12Dec 12, 2019Updated 6 years ago
- Streaming RSS reader for Elixir☆30Dec 30, 2024Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- SIPssert Testing Framework is a tool used for facilitating conformity testing of complex VoIP setups☆78Sep 8, 2026Updated last month
- Deprecated version of Explorer☆11Mar 31, 2022Updated 4 years ago
- A simple SIP OPTIONS Ping checking for sip services.☆12Jun 12, 2023Updated 3 years ago
- A RTP stack for Go☆13May 15, 2016Updated 10 years ago
- Drachtio freeswitch-based media resource function -- http://davehorton.github.io/drachtio-fsmrf☆60Jun 10, 2026Updated 4 months ago
- The Hotmoka project☆23Jul 28, 2026Updated 2 months ago
- NodeJS SDK for Whalestack. Programmatically accept and settle payments in digital currencies.☆10Nov 7, 2023Updated 2 years ago