SIPssert tests for OpenSIPS
☆13Sep 8, 2026Updated last month
Alternatives and similar repositories for sipssert-opensips-tests
Users that are interested in sipssert-opensips-tests are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SIPssert Testing Framework is a tool used for facilitating conformity testing of complex VoIP setups☆79Oct 7, 2026Updated 3 weeks ago
- Voip Open Linear Testing Suite☆57Aug 21, 2026Updated 2 months ago
- SIP Server Testing Framework: test interop between latest versions of opensips, kamailio, Sippy B2BUAs and rtpproxy☆45Oct 8, 2026Updated 3 weeks ago
- conflict-free replicated storage mixing internal Go maps and Redis to achieve both speed and persistence.☆13May 26, 2016Updated 10 years ago
- SIP performance test tool☆42Mar 27, 2026Updated 7 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- SIPREC recording server based on drachtio and rtpengine☆112Jul 9, 2024Updated 2 years ago
- Awesome SIP☆13Feb 17, 2022Updated 4 years ago
- Go baresip wrapper for automated SIP tests☆17Oct 22, 2022Updated 4 years ago
- DVRTC (Damn Vulnerable Real-Time Communications) is an intentionally vulnerable VoIP/WebRTC platform for security training and research, …☆31Sep 10, 2026Updated last month
- 2025 Voice AI Guide: How to Make Your Own Real-Time Voice Agent☆14Aug 16, 2026Updated 2 months ago
- Ansible role for freeswitch (debian)☆13Dec 14, 2017Updated 8 years ago
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- Rotate MySQL credentials while applications are running, compatible with AWS Secrets Manager.☆10Feb 28, 2020Updated 6 years ago
- GoLang version of the rtp_cluster☆13Jan 11, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Open-source SIP & WebRTC load-testing platform — SIPp-compatible scenarios, RTP/SRTP/WebRTC media, HTTP control API, Control UI, and HEP …☆44Oct 26, 2026Updated last week
- SIP & RTP capture, analysis, and security tool. One binary, one dependency (libpcap), built in Rust.☆33Updated this week
- ☆21Feb 9, 2026Updated 8 months ago
- OpenSIPS IMS CSCF Community Edition Platform☆27Jul 6, 2026Updated 3 months ago
- OpenSIPS AI Voice Connector Community Edition Platform☆85Oct 20, 2026Updated last week
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Oct 25, 2026Updated last week
- Nagios Plugin to check Call Quality in SIP VoIP (compatible checkmk, etc)☆32Apr 21, 2021Updated 5 years ago
- Kamailio Command Line Interface Control Tool☆57Oct 13, 2026Updated 2 weeks ago
- SIP3 Captain (Community Edition)☆80Oct 15, 2026Updated 2 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Home Assistant integration to monitor and control Omlet Smart Coop Door☆12Jun 10, 2024Updated 2 years ago
- VoIP signaling and media test automation☆124Oct 21, 2026Updated last week
- An Angular module for editing lists of freeform tags☆12Jan 8, 2014Updated 12 years ago
- Multi-region, scalable, easy to deploy, distributed telephony platform providing services to VOXO customers☆31Updated this week
- Implementation of ICE protocol (RFC 8445)☆16Jul 13, 2026Updated 3 months ago
- Docker files to easily build Kamailio on different Debian/Ubuntu releases☆21Jun 22, 2026Updated 4 months ago
- OpenSIPS SoftSwitch Community Edition Platform☆38Oct 22, 2026Updated last week
- Kamailio+rtpengine failover demo infrastructure for kamailio-ru-2020 conference☆16Jul 14, 2021Updated 5 years ago
- Irontec Tiny SBC. OpenSIPS & RTPEngine based micro SBC with Web Administration☆36Jun 7, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Registers the `Deno.tracing` API as an exporter with the OpenTelemetry library.☆17Nov 18, 2024Updated last year
- nodejs client for accessing rtpengine via ng protocol☆24Jul 18, 2023Updated 3 years ago
- SIP3 Commons☆59Oct 15, 2026Updated 2 weeks ago
- HOMER 7 Docker Images☆97Oct 15, 2026Updated 2 weeks ago
- To decode data from Oregon Sensors☆20Jan 6, 2016Updated 10 years ago
- 🔧 My dotfiles☆15Updated this week
- ☆38Oct 21, 2026Updated last week