Implementation of ICE protocol (RFC 8445)
☆16Jul 13, 2026Updated 3 months ago
Alternatives and similar repositories for ex_ice
Users that are interested in ex_ice are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- libjpeg-turbo bindings for Elixir☆13Dec 11, 2023Updated 2 years ago
- Utilities for introspecting Membrane pipelines in Livebook☆14Aug 10, 2026Updated 2 months ago
- Mediasoup port for Elixir☆10Oct 23, 2026Updated last week
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Updated this week
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- **All in All WebRtc**: A Simple WebRtc Program for beginners to implement console based applications in Linux OS/Box☆17Jun 3, 2022Updated 4 years ago
- Core runtime of Erlscripten - ERTS emulation☆16Sep 14, 2022Updated 4 years ago
- Standalone TURN/STUN server in Elixir☆81Apr 26, 2024Updated 2 years ago
- Sample code for the video Basic HTTP and WebSocket Programming with Boost.Beast.☆11Aug 5, 2024Updated 2 years ago
- A coding quiz builder☆24Nov 18, 2021Updated 4 years ago
- ☆13Sep 19, 2022Updated 4 years ago
- Erlang library to create and connect an arbitrary cluster of nodes☆45Sep 28, 2026Updated last month
- streaming video and audio using hls and flv.☆11Feb 22, 2022Updated 4 years ago
- ☆10Feb 25, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- SIP command line utility☆16Apr 9, 2024Updated 2 years ago
- An Elixir AMI client☆13Jan 22, 2017Updated 9 years ago
- Functional Elixir☆41Jun 16, 2026Updated 4 months ago
- A simple script to encode 4K HDR content using ffmpeg☆12May 25, 2020Updated 6 years ago
- Go baresip wrapper for automated SIP tests☆17Oct 22, 2022Updated 4 years ago
- Client side of elixir device to phoenix comms over binary websockets☆14Aug 14, 2023Updated 3 years ago
- Wrapper around SQLite that makes it distributed. This is an experiment, don't use in production☆12May 18, 2025Updated last year
- Universal archive library☆33Oct 3, 2026Updated 3 weeks ago
- ☆11Jul 21, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ffmpeg usage samples☆11Aug 11, 2021Updated 5 years ago
- Pure Go bindings for FFmpeg using purego - no CGO required☆15Aug 1, 2026Updated 2 months ago
- A web-based multi-party live television streamer☆14Oct 21, 2026Updated last week
- Official JavaScript packages for interacting with Knock☆32Oct 23, 2026Updated last week
- Multi Step Form built on React.js and Tailwind CSS☆10Feb 23, 2023Updated 3 years ago
- An arbitrary-precision Decimal type for ClojureScript☆13Sep 7, 2021Updated 5 years ago
- Okasaki's Purely Functional Data Structures in Elixir☆13May 6, 2019Updated 7 years ago
- A Playdate game where you pilot a propeller-strapped rat☆29Jan 3, 2025Updated last year
- SIPssert tests for OpenSIPS☆13Sep 8, 2026Updated last month
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- CL-DBI-Connection-Pool - connection pool for CL-DBI☆15Feb 10, 2026Updated 8 months ago
- A simple provisioning web app for jambonz☆13Oct 23, 2026Updated last week
- ☆13Jan 18, 2024Updated 2 years ago
- Ceci n'est une pipe☆30Jan 4, 2024Updated 2 years ago
- A go signaling framework based on NATS MQ.☆11Mar 7, 2023Updated 3 years ago
- Queue data structure for Elixir-lang☆35May 21, 2026Updated 5 months ago
- Headless webrtc client☆38May 5, 2026Updated 5 months ago