OpenSIPS IMS CSCF Community Edition Platform
☆27Jul 6, 2026Updated 3 months ago
Alternatives and similar repositories for opensips-ims-ce
Users that are interested in opensips-ims-ce are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OpenSIPS SoftSwitch Community Edition Platform☆37Oct 22, 2026Updated last week
- Fixed version of Kamailio IMS configuration files for basic calling☆56Jun 5, 2024Updated 2 years ago
- VoLTE and SMS Configuration for docker_open5gs☆36Dec 3, 2023Updated 2 years ago
- Docker container that runs StrongSwan and Kamailio to demonstrate how Wi-Fi calling works on smartphones.☆31Jan 8, 2022Updated 4 years ago
- The Future of Interoperable eBPF Defined 5G Core (eDC)☆21Oct 23, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- The world's most lightweight 5G Core (probably)☆90Mar 8, 2026Updated 7 months ago
- ☆15Aug 19, 2026Updated 2 months ago
- Mobile Core-Network routing software☆28Aug 4, 2026Updated 2 months ago
- 5G (5GS) and 4G LTE (EPS) NAS messages in Rust (3GPP TS 24.501 and TS 24.301, Release 19): decode, build, validate and encode every messa…☆20Oct 24, 2026Updated last week
- Pysim repository from Osmocom with added features☆16May 18, 2025Updated last year
- SIPssert tests for OpenSIPS☆13Sep 8, 2026Updated last month
- Rust SCTP toolkit☆18Nov 8, 2023Updated 2 years ago
- Standalone browser-based WebRTC SIP softphone with multi-line calls, transfer, recording, contacts and call logs.☆26Jun 20, 2026Updated 4 months ago
- 5G User Plane Function (UPF) based on eBPF☆187Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Simple Measurement of UPF Performance☆20Jan 22, 2025Updated last year
- Python HSS / Diameter Server☆115Updated this week
- HOMER 10 Docker☆27Oct 15, 2026Updated 2 weeks ago
- High performance 5G UE/gNB Simulator and CP/UP load tester.☆198Oct 13, 2026Updated 2 weeks ago
- It is just a toy, but it shows the possibility of using xdp to implement 5g upf.☆28Jan 31, 2021Updated 5 years ago
- OpenIMSs open source environment for real life development of IMS based 4G/5G/NR voice/video/data/RCS/IM services☆33Oct 31, 2023Updated 3 years ago
- 5G core testing solution☆47Dec 9, 2021Updated 4 years ago
- ☆30Apr 14, 2021Updated 5 years ago
- A 5G Software gNB for free5GC☆27Nov 21, 2020Updated 5 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- 3GPP Online Charging System (OCS)☆137Oct 8, 2026Updated 3 weeks ago
- Mobile Core-Network routing software☆52Jun 11, 2026Updated 4 months ago
- OpenSIPS is a GPL implementation of a multi-functionality SIP Server that targets to deliver a high-level technical solution (performance…☆1,545Updated this week
- Install UPG-VPP(DPDK/VPP UPF) on Host☆19Sep 26, 2026Updated last month
- IKEv2/IPSec SWu Client Dialer☆83Apr 14, 2026Updated 6 months ago
- Fully featured XCAP server (RFC 4825)☆22Jul 17, 2026Updated 3 months ago
- ☆34Jun 21, 2022Updated 4 years ago
- Telco-RAG is a specialized Retrieval-Augmented Generation (RAG) framework for 3GPP documents☆84Sep 21, 2024Updated 2 years ago
- eNB s1 Emulator - S1AP and S1-U interfaces.☆75Jan 3, 2026Updated 9 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- SCCP protocol implementation in pure Golang.☆43Jun 27, 2025Updated last year
- JavaCard SIM card applet to configure a PDP Context with a correct APN via RUN AT proactive command☆24Oct 31, 2018Updated 8 years ago
- Rust Implementation of the Diameter Protocol☆17Oct 18, 2026Updated last week
- ☆16Jan 2, 2026Updated 9 months ago
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Oct 25, 2026Updated last week
- ☆25Jan 4, 2025Updated last year
- PTP Operator manages cluster wide PTP configuration☆14Updated this week