Go baresip wrapper for automated SIP tests
☆17Oct 22, 2022Updated 4 years ago
Alternatives and similar repositories for go-baresip
Users that are interested in go-baresip are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆10Jun 3, 2019Updated 7 years ago
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Oct 25, 2026Updated last week
- Checker of flood requests☆10Aug 23, 2016Updated 10 years ago
- GoLang version of the rtp_cluster☆13Jan 11, 2025Updated last year
- SIPssert tests for OpenSIPS☆13Sep 8, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Baresip cross-compiled for Windows using Mingw☆11May 29, 2024Updated 2 years ago
- Call API is a front-end layer for managing advanced SIP call flows. It listens for WebSocket connections and talks JSON-RPC 2.0 over them…☆57Sep 8, 2026Updated last month
- Using pjsip with golang☆40Oct 10, 2018Updated 8 years ago
- Lithium integration with Gearman☆12Jul 10, 2015Updated 11 years ago
- Configurations for Kamailio, FreeSWITCH and all other components of KAZOO☆20Jun 18, 2017Updated 9 years ago
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- An easy video playback view for iOS☆15Mar 5, 2018Updated 8 years ago
- Implementation of ICE protocol (RFC 8445)☆16Jul 13, 2026Updated 3 months ago
- Extra libs for sipgo☆77Jan 13, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Go library for real time media SDP/RTP/RTCP☆18Aug 30, 2024Updated 2 years ago
- Providing an easy to follow installation guide, and working samples for client, job server and workers is the purpose of this repo. gearm…☆15Sep 13, 2013Updated 13 years ago
- ☆16Jan 3, 2025Updated last year
- OpenSIPS + RTPEngine Recording + Speech Recognition in HEP☆21Jun 18, 2024Updated 2 years ago
- ☆10Feb 25, 2023Updated 3 years ago
- A host of Dojo Widgets. DIJIT-X has what DIJIT and dojoX doesn't!☆10May 16, 2015Updated 11 years ago
- Kamailio configuration for SIP front-end proxy☆21Oct 26, 2012Updated 14 years ago
- An Elixir AMI client☆13Jan 22, 2017Updated 9 years ago
- SIP command line utility☆16Apr 9, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Generic library for real-time communications with async IO support☆194Updated this week
- FusionPBX Docker☆31Sep 27, 2017Updated 9 years ago
- SIP user agent (cli) based on PJSUA. Docker version☆25Jul 18, 2026Updated 3 months ago
- The Asterisk Monitor Web Panel☆54Feb 1, 2021Updated 5 years ago
- Ffmpeg RTMP example☆12Oct 4, 2018Updated 8 years ago
- Homebridge plugin for the TTLock Platform☆22Aug 29, 2022Updated 4 years ago
- Constant time hex and base64 encode and decode☆27Oct 8, 2014Updated 12 years ago
- Docker image for Postgres with BDR support☆26Aug 7, 2017Updated 9 years ago
- Go implementation of Kamailio BINRPC protocol for invoking RPC functions☆33Jul 21, 2026Updated 3 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- SIPssert Testing Framework is a tool used for facilitating conformity testing of complex VoIP setups☆79Oct 7, 2026Updated 3 weeks ago
- Rust framework for creating SIP applications☆30Mar 14, 2021Updated 5 years ago
- A RTP stack for Go☆12May 15, 2016Updated 10 years ago
- Baresip WebRTC Demo - moved to baresip☆47Aug 7, 2022Updated 4 years ago
- Documentation and Tutorials for Kamailio SIP Server☆33Updated this week
- ☆12Feb 8, 2024Updated 2 years ago
- ☆24Dec 5, 2019Updated 6 years ago