a template for using Vagrant for developing PHP applications with Phalcon
☆72Sep 24, 2014Updated 12 years ago
Alternatives and similar repositories for vagrant-phalcon
Users that are interested in vagrant-phalcon are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Uses Vagrant to provision a basic virtual environment for hacking on the PHP core.☆36Aug 11, 2015Updated 11 years ago
- Yeoman generator for Phalcon php multi-module applications.☆46Jan 22, 2014Updated 12 years ago
- Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.☆22Jun 22, 2014Updated 12 years ago
- PhalconEye CMS Powered by Phalcon Framework☆407Jan 18, 2017Updated 9 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Refatoração O.C.P. - ShippingMethod☆24Feb 17, 2014Updated 12 years ago
- Phalcon Helpers and Plugins☆10Oct 26, 2016Updated 9 years ago
- Silex Controller Provider to provide SOA access to Doctrine entities and services☆21Dec 16, 2015Updated 10 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- Protobox is vagrant web GUI☆357Jun 29, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Tree Behavior for PhalconPHP your table must have field : - parent_id type bigint null - lft type bigint null - rght type bigint null you…☆16Nov 30, 2013Updated 12 years ago
- Example setup for running polipo in a Vagrant box☆34May 25, 2016Updated 10 years ago
- 两个自己写的微信工具, 一个公众号内容抓取分类二次展示, 一个公众号后端服务, 均已部署在SAE上, 并取得日最高30万UV☆21Aug 6, 2017Updated 9 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Phalcon repositories on Github☆117Jan 19, 2017Updated 9 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Base project for creating powerful webservice based on PhalconPHP framework☆57Jul 30, 2015Updated 11 years ago
- Servidor rest☆25Sep 30, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Cron manager library based on phalcon framework☆16Feb 19, 2015Updated 11 years ago
- Projeto de Storage para a Liga Solidária☆21Jan 31, 2014Updated 12 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- PHP + AngularJS Boilerplate☆62Oct 29, 2016Updated 9 years ago
- Quick and simple way to move from flat PHP to Business implementation over Object Orientation☆21Jul 2, 2016Updated 10 years ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- Phalcon adapter for DataTables☆48Mar 26, 2020Updated 6 years ago
- The results of the annual PHP framework popularity survey of 2015☆31Mar 28, 2015Updated 11 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Awesome samples!☆33Jul 5, 2013Updated 13 years ago
- Manual git em português produzido coletivamente☆37Jul 6, 2016Updated 10 years ago
- ☆14May 30, 2016Updated 10 years ago
- Yii framework module for user authentication, password reset, registration and profile updating.☆36Jan 12, 2016Updated 10 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- A starter app with Phalcon and Angular.☆18Jun 13, 2013Updated 13 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago