Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.
☆22Jun 22, 2014Updated 12 years ago
Alternatives and similar repositories for puppet-phpqatools
Users that are interested in puppet-phpqatools are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Where I explore the usage of Vagrant, veewee, chef-solo and knife-solo.☆26Mar 5, 2012Updated 14 years ago
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- Shared code across various .php.net sites☆18Sep 16, 2026Updated last month
- Série de hangouts sobre manutenção de software legado☆19Feb 26, 2015Updated 11 years ago
- Starter project for Symfony – Works with any prismic.io repository☆11May 22, 2018Updated 8 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Aplicativo de monitoramento das metas da gestão.☆19Jan 21, 2015Updated 11 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆12Apr 11, 2011Updated 15 years ago
- Is a tool to help PHP developers who need to detect whether a mobile device is accessing the application☆20Mar 30, 2011Updated 15 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- Silex Controller Provider to provide SOA access to Doctrine entities and services☆21Dec 16, 2015Updated 10 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Vagrant recipe to set up a Jenkins box for Rails continuous integration☆23Apr 9, 2014Updated 12 years ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 13 years ago
- Vagrant setup with puppet as provisioner for a jenkins ci setup☆18Oct 1, 2020Updated 6 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Repositório contendo todos os estados e cidades do Brasil em JSON☆26Dec 30, 2012Updated 13 years ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- Extremely Fast Event Based web Crawler made in PHP 5.3+☆26Aug 3, 2010Updated 16 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Projeto de Storage para a Liga Solidária☆21Jan 31, 2014Updated 12 years ago
- A simple vagrant plugin for listing all ips of VM networks☆21May 12, 2016Updated 10 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- LAMP setup with vagrant and puppet☆20Feb 22, 2012Updated 14 years ago
- ☆14May 30, 2016Updated 10 years ago
- Servidor rest☆25Sep 30, 2015Updated 11 years ago
- ☆12Aug 22, 2014Updated 12 years ago