A basic drupal webserver inside a docker container.
☆20Oct 10, 2014Updated 12 years ago
Alternatives and similar repositories for kalabox-docker-poc
Users that are interested in kalabox-docker-poc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Docker with Drupal running nginx+fpm+apc+mysql+memcache☆30Oct 25, 2017Updated 9 years ago
- Switchboard is an application for coordinating between local development and third-party hosts.☆13Nov 7, 2014Updated 11 years ago
- Deploy and develop on Drupal with LXC, Vagrant and Docker. Includes: nginx,php-fpm,apc,xhprof,mysql,phpmyadim,composer☆92Feb 23, 2016Updated 10 years ago
- Ansible role to configure Nginx for running Drupal using perusio's configuration☆21Oct 24, 2016Updated 10 years ago
- Docker with Drupal, running Apache, mod_php, Apc, Mysql, memcache☆112Apr 4, 2019Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A utility extension that helps Drupal scale when unauthenticated users are presented with forms containing Address Fields.☆12Jul 19, 2018Updated 8 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- A deprecated GUI for awesome shit☆253Jul 18, 2025Updated last year
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- This script installs aegir on OSX using Homebrew☆29Dec 21, 2018Updated 7 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- Script to set up a Drupal 8 demo☆23Jul 28, 2014Updated 12 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- Sets up a basic PHP development box using vagrant based on Ubuntu Precise with Nginx, php-fpm, MongoDB, ...☆14Jul 7, 2012Updated 14 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- Drush tool for patch management.☆15May 30, 2016Updated 10 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- Jenkins CI and PHP for Continuous Integration Process inside a Virtual Machine provisioned with Vagrant☆14Feb 4, 2014Updated 12 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- ☆14May 30, 2016Updated 10 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago