An implementation of an auditable key directory
☆336Aug 13, 2026Updated 2 months ago
Alternatives and similar repositories for akd
Users that are interested in akd are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An implementation of the OPAQUE password-authenticated key exchange protocol☆425Jun 23, 2026Updated 4 months ago
- A collection of high-performance crypto implementations.☆56Oct 21, 2026Updated last week
- An implementation of a verifiable oblivious pseudorandom function (RFC 9497)☆88Apr 6, 2026Updated 6 months ago
- Your Key Transparency auditor companion☆40Apr 23, 2026Updated 6 months ago
- Key transparency server☆38Oct 22, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An implementation of Messaging Layer Security (RFC 9420)☆261Updated this week
- Community Cryptography Specification Project☆685Oct 22, 2026Updated last week
- An implementation of Oblivious RAM☆45May 31, 2026Updated 5 months ago
- oZKS (Ordered Zero-Knowledge Set) is a library that provides an implementation of an Ordered (and Append Only) Zero-Knowledge Set.☆29Oct 16, 2026Updated 2 weeks ago
- Deployments of fancy cryptography☆261Sep 9, 2026Updated last month
- ☆44Sep 29, 2021Updated 5 years ago
- Rust implementation of the Messaging Layer Security (MLS) protocol☆1,058Updated this week
- ABE GPSW scheme using BLS pairing implemented in Rust.☆17May 23, 2023Updated 3 years ago
- Privacy Pass implementation in Rust☆69Updated this week
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- MIDA: A Tool for Measuring the Internet☆20Mar 7, 2023Updated 3 years ago
- Implementation of Prio in Rust.☆122Updated this week
- Javascript implementation of the Ristretto255 group operations, built on top of the popular TweetNaCl.js crypto library☆35Dec 13, 2023Updated 2 years ago
- RFC 6962 compatibility proxy for static-ct-api☆12Jun 24, 2026Updated 4 months ago
- Make AES-GCM safe to use with random nonces, for any practical number of messages.☆19Sep 16, 2025Updated last year
- Formal Analysis of the PQXDH Protocol☆34Jun 6, 2024Updated 2 years ago
- A Go library for MerkleSquare: A Low-Latency Transparency Log System☆23Apr 27, 2021Updated 5 years ago
- CIRCL: Cloudflare Interoperable Reusable Cryptographic Library☆1,733Updated this week
- Pure Go implementation of the Ristretto prime-order group over Edwards25519☆90Jul 15, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Google's list of Certificate Transparency logs as a rust crate for use with sct.rs☆14Feb 17, 2023Updated 3 years ago
- Bertie TLS 1.3 Implementation☆138Updated this week
- Pure Rust implementation of HPKE (https://www.rfc-editor.org/rfc/rfc9180.html)☆55Jul 21, 2026Updated 3 months ago
- A pure rust implementation of the gimli cipher☆13Jan 26, 2022Updated 4 years ago
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- An implementation of a post quantum anonymous credential scheme☆17Dec 18, 2024Updated last year
- Print bytes as losslessly as possible.☆19Sep 6, 2025Updated last year
- NIST P-256 signatures for Cortex-M4 microcontrollers☆17Mar 14, 2021Updated 5 years ago
- Easy SMT solver interaction☆37Feb 3, 2026Updated 8 months ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Rust library for cryptographic research☆159Dec 27, 2024Updated last year
- Utilities for enhanced slicing and indexing☆31Apr 15, 2023Updated 3 years ago
- like ChaCha, but 64-bit instead of 32-bit thanks to BLAKE2b's permutation☆16Apr 8, 2017Updated 9 years ago
- Disassembler for Python bytecode☆17Jun 6, 2026Updated 4 months ago
- A bilinear pairing library for petlib☆39Dec 15, 2022Updated 3 years ago
- A Certificate Transparency log implementation and monitoring API designed for scalability, ease of operation, and reduced cost.☆317Updated this week
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago