Simple yet powerful Excel manipulation library for PHP 5.4+
☆69Apr 8, 2014Updated 12 years ago
Alternatives and similar repositories for ExcelAnt
Users that are interested in ExcelAnt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Experimental, HTML-only templating engine☆39Sep 5, 2016Updated 10 years ago
- Convert PDFs to JPEG images like a charm!☆16May 28, 2012Updated 14 years ago
- A PHP 5.5+ zone management library.☆78Oct 15, 2020Updated 5 years ago
- Leaphly: pure php cart library. DEPRECATED☆29Mar 27, 2014Updated 12 years ago
- Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.☆22Jun 22, 2014Updated 12 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Hello. I love to load things.☆20Jan 29, 2014Updated 12 years ago
- ☆19Jan 15, 2019Updated 7 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- Awesome samples!☆33Jul 5, 2013Updated 13 years ago
- [EXPERIMENT] a Drupal Commerce 2 project template, with Behat + PHPUnit.☆14Sep 23, 2017Updated 9 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Symfony2 bundle that adds native (faster) gettext translation support and is easy to use.☆24Oct 21, 2020Updated 5 years ago
- Stack middleware to restrict application access for specific IP addresses☆31Jan 2, 2018Updated 8 years ago
- Helper to set up Drupal projects and build them all along their life.☆14Nov 19, 2025Updated 10 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- The most awesome conversion engine ever written for PHP.☆26Jan 19, 2013Updated 13 years ago
- ☆30Mar 30, 2023Updated 3 years ago
- PHP 5.3 library to help launching batch☆18Mar 2, 2013Updated 13 years ago
- ☆14May 30, 2016Updated 10 years ago
- Where I explore the usage of Vagrant, veewee, chef-solo and knife-solo.☆26Mar 5, 2012Updated 14 years ago
- Awesome Task Runner☆218Jun 15, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- Prints some nice würst to your shell☆60May 29, 2020Updated 6 years ago
- A Docker image that deploys the cNTLM authentication proxy, building it from the source.☆11Dec 18, 2020Updated 5 years ago
- Imagine + Snappy service providers for Silex Framework☆36Oct 15, 2013Updated 12 years ago
- A password policy enforcer for PHP and JavaScript☆79Sep 7, 2016Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Amqp client as a Symfony Service☆17Mar 12, 2024Updated 2 years ago
- A Javascript port of the Symfony2 Console component.☆24Mar 13, 2014Updated 12 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Yout Player website. Yout is the new way to watch playlists from YouTube on desktop. Available now for free for Linux, Mac and Windows☆13Aug 26, 2024Updated 2 years ago
- Portable version of the Pentaho Data Integration (Kettle) application, for Windows☆13Jun 7, 2024Updated 2 years ago
- Generate go_resource statements for creating and updating Homebrew Go packages☆18Nov 29, 2023Updated 2 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago