A Go (golang) library to interface with SIP (Session Initiation Protocol) as defined in RFC 3261.
☆112Jul 18, 2020Updated 6 years ago
Alternatives and similar repositories for go-sip
Users that are interested in go-sip are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SIP stack in Golang☆345Feb 21, 2020Updated 6 years ago
- Go SIP Stack☆118Aug 23, 2018Updated 8 years ago
- SIP in Go☆529Oct 31, 2026Updated last week
- Public Switched Telecommunications Network Unleashed☆539Jun 23, 2026Updated 4 months ago
- A RTP stack for Go☆312Sep 14, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Lite SIP Server☆33May 21, 2019Updated 7 years ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆103Nov 17, 2020Updated 5 years ago
- A Go implementation of the SDP☆185Oct 26, 2026Updated last week
- CDR-Pusher is a Go Application that push CDRs to PostgreSQL or Riak☆17Aug 2, 2019Updated 7 years ago
- Go SIP UA library for client/b2bua☆238Aug 2, 2024Updated 2 years ago
- 基于 Golang 实现的 SIP 协议栈☆12Mar 1, 2022Updated 4 years ago
- ☆16Aug 18, 2020Updated 6 years ago
- Asterisk AGI library for Go (golang)☆54Sep 9, 2026Updated last month
- Is an opensource ONVIF library for golang☆103Jan 15, 2020Updated 6 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Asterisk Manager Interface (AMI) client in Go☆56Jul 22, 2026Updated 3 months ago
- ☆22Jul 31, 2026Updated 3 months ago
- Rust framework for creating SIP applications☆30Mar 14, 2021Updated 5 years ago
- A Go implementation of RTP☆479Oct 26, 2026Updated last week
- Kamailio config for public/private proxy with rtpengine☆17Nov 21, 2023Updated 2 years ago
- Another one-one live chatroom using pion webrtc with sfu mode☆47Jul 4, 2023Updated 3 years ago
- Golang package g711 implements the ITU-T standard for audio companding☆16Dec 11, 2020Updated 5 years ago
- sos(smart os)是基于fslib调试框架开发的一套去中心化的集rtmp,rtsp,hls,gb28181采集和rtmp,rtsp,hls,gb28181服务器于一体的高性能流媒体服务器,同时也是一款支持rtmp,rtsp,hls,gb28181的NVR,也是一款视…☆34Feb 26, 2023Updated 3 years ago
- a gb28181 sip sdk based on resiprocate☆31Aug 24, 2018Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- GB28181服务器代码☆135Jun 2, 2022Updated 4 years ago
- 作为上级域,可以对接海康、大华、宇视等gb28181平台,获取ps流,转换为标准h.264裸流☆166Mar 3, 2023Updated 3 years ago
- PsMux for China GB28181☆74Aug 7, 2021Updated 5 years ago
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- Network discovery tool for cloud environments☆28May 23, 2022Updated 4 years ago
- Session Initiation Protocol for node.js☆436Jun 18, 2024Updated 2 years ago
- httpc这是一个发起http请求的客户端库。☆11Mar 3, 2020Updated 6 years ago
- portfolio website written in GopherJS & Vecty☆16Nov 12, 2024Updated last year
- A C/C++11 version of GB28181☆70Oct 17, 2023Updated 3 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- 视频服务中继,转换传输协议。将rtsp、gb28181转为html5可以直接播放的协议。☆176Aug 26, 2022Updated 4 years ago
- SignalR library in Go☆11Sep 9, 2017Updated 9 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago
- Call, SMS, CDR APIs for Asterisk☆15Nov 25, 2020Updated 5 years ago
- ☆16Dec 12, 2021Updated 4 years ago
- Go implementation of SDP (Session Description Protocol)☆62Nov 25, 2025Updated 11 months ago
- Secure SIP Identity Extensions - IETF STIR/SHAKEN - CLI/REST API tool and C library☆54Updated this week