Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.
☆11Jun 19, 2015Updated 11 years ago
Alternatives and similar repositories for tftp
Users that are interested in tftp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 8 years ago
- Package alg provides access to Linux AF_ALG sockets for communication with the Linux kernel crypto API. MIT Licensed.☆17May 11, 2021Updated 5 years ago
- Package xdp provides access to Linux userspace XDP sockets (AF_XDP). MIT Licensed.☆40Mar 7, 2019Updated 7 years ago
- Package mptcp provides detection functionality for active, multipath TCP connections from a remote client to the current host. MIT Licen…☆17May 19, 2015Updated 11 years ago
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 9 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- Module providing functions to go from JSON obj to [opaque] string or vice & versa.☆11Jun 14, 2011Updated 15 years ago
- Create child processes with dnode-protocol based event communication over the nodejs IPC channel, with monitor and control functions for …☆11Aug 17, 2015Updated 11 years ago
- THREE.js example of rotating cube using gopherjs bindings. 160 lines of Go code.☆17May 12, 2022Updated 4 years ago
- SSH login based on keys in composer☆14Jul 30, 2013Updated 13 years ago
- Package genetlink implements generic netlink interactions and data types. MIT Licensed.☆67Jun 3, 2026Updated 4 months ago
- A collection of client wrappers for haibu's core api☆11Nov 6, 2012Updated 13 years ago
- Example app to demo node.js SPKAC support☆10Jan 23, 2018Updated 8 years ago
- The Plunder chest is virtual environment for developing and testing deployment tooling☆15Jan 8, 2021Updated 5 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Numverify phone number validation and country API client library for PHP.☆12Mar 8, 2026Updated 7 months ago
- A go lang project that exposes data from a smart meter (p1) to be scraped by prometheus.☆11Mar 24, 2022Updated 4 years ago
- fn.lc landing page☆13Aug 27, 2026Updated 2 months ago
- Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.☆80Feb 24, 2023Updated 3 years ago
- Coordinated vulnerability disclosure (CVD) for security discoveries, bug reporting, breach analysis, etc.☆19Updated this week
- Package of distributed client and server OAuth2 classes☆12Jan 20, 2012Updated 14 years ago
- Regression testing made easy. Watch video demo below. GUI Auto UAT is a webapp for creating and running automated browser tests easily th…☆16Jan 25, 2018Updated 8 years ago
- ezmode geek blogging, like wearing sandals☆15Sep 17, 2013Updated 13 years ago
- Group Keying via Trees☆12Aug 30, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆12Feb 2, 2026Updated 8 months ago
- Kubernetes controller for Atomix 4☆11Feb 6, 2023Updated 3 years ago
- ☆12Apr 4, 2022Updated 4 years ago
- High-quality image dithering☆11Feb 11, 2022Updated 4 years ago
- Js implementation of script -p on BSD.☆11Jul 18, 2016Updated 10 years ago
- A small, modern, PSR-7 compatible PSR-17 and PSR-18 network library for PHP, inspired by Go's net package.☆18Jul 23, 2021Updated 5 years ago
- にゃーん☆13Mar 15, 2018Updated 8 years ago
- hello☆10Feb 14, 2018Updated 8 years ago
- A Twisted-based TFTP implementation☆16Feb 12, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Package wifiqr implements support for generating WiFi QR codes. MIT Licensed.☆14Oct 1, 2024Updated 2 years ago
- stop machine temporarily☆11Jul 20, 2024Updated 2 years ago
- Tinkerbell User Documentation Website☆14Mar 12, 2024Updated 2 years ago
- ☆11Jan 5, 2026Updated 9 months ago
- A node adapter for the fs-db mixin for js-git.☆18Jun 4, 2021Updated 5 years ago
- A client lib for https://github.com/nordprojects/sirius, so generic printers can join the fun☆12Jan 5, 2023Updated 3 years ago
- ☆13Sep 2, 2021Updated 5 years ago