some library source code about sip
☆31Apr 5, 2023Updated 3 years ago
Alternatives and similar repositories for exosip
Users that are interested in exosip are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A sip server and client using pjsua2☆15Sep 12, 2019Updated 7 years ago
- 基于sip的语音对讲☆13Jan 19, 2018Updated 8 years ago
- 基于eXosip库,实现标准国标28181-2016协议要求,可级联上级平台,支持注册、媒体拉流、设备控制、设备信息查询等操作;☆105Mar 20, 2020Updated 6 years ago
- sip client,gb28181 client☆26Nov 1, 2018Updated 7 years ago
- 支持GB28181国标协议级联平台☆63Jun 26, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- GB28181服务器代码☆135Jun 2, 2022Updated 4 years ago
- Linux/Win/Docker/kubernetes/Chart/Kustomize/GB28181/SIP/RTP/SDP/WebRTC/作为上下级域/平台级联互联☆639Aug 7, 2024Updated 2 years ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆104Nov 17, 2020Updated 5 years ago
- A camera client for rtsp based hardware, using live555, qt, and ffmpeg☆19Jun 10, 2019Updated 7 years ago
- transfer h264 ES stream to PS stream, written in C☆46Oct 28, 2019Updated 6 years ago
- 作为上级域,可以对接海康、大华、宇视等gb28181平台,获取ps流,转换为标准h.264裸流☆166Mar 3, 2023Updated 3 years ago
- GSIP is a SIP library for Go that is based on RFC3261 and RFC3265☆12Sep 28, 2022Updated 4 years ago
- GB28181 Conversion Simulation /SPVMN☆112Feb 26, 2021Updated 5 years ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆18Apr 20, 2020Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- sipserver,GB28181,ZLMediaKit☆438Oct 16, 2024Updated last year
- Asterisk RTMP Channel☆10Jan 8, 2019Updated 7 years ago
- Visiondigi decoder demo with SVAC decoder (威乾和 SVAC 解码库调用示例)☆15Mar 11, 2021Updated 5 years ago
- GAT-1400视图库消息结构、数据交换、api接口☆50Oct 21, 2020Updated 5 years ago
- A C/C++11 version of GB28181☆70Oct 17, 2023Updated 2 years ago
- 📹 Communicate with ONVIF devices and cameras in server and browser environments.☆23Apr 30, 2023Updated 3 years ago
- A Go (golang) library to interface with SIP (Session Initiation Protocol) as defined in RFC 3261.☆112Jul 18, 2020Updated 6 years ago
- C++17 header-only ONVIF 客户端库☆19May 23, 2026Updated 4 months ago
- ☆17Nov 1, 2017Updated 8 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆22Oct 23, 2019Updated 6 years ago
- ☆14Apr 12, 2023Updated 3 years ago
- Lite SIP Server☆33May 21, 2019Updated 7 years ago
- a gb28181 sip sdk based on resiprocate☆31Aug 24, 2018Updated 8 years ago
- sipserver☆10Nov 23, 2017Updated 8 years ago
- PsMux for China GB28181☆74Aug 7, 2021Updated 5 years ago
- get vedio&audio ES from RTP packet over UDP from GBT28181 IPC☆33Nov 15, 2015Updated 10 years ago
- ☆31Apr 6, 2017Updated 9 years ago
- I don't want to maintain this project, the code probably won't compile or run. Archived.☆14Feb 25, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆11Mar 23, 2015Updated 11 years ago
- 为QT程序,可远程控制家居设备,阿里云服务器作为数据交互中心☆14Dec 2, 2019Updated 6 years ago
- 在QT中对DLP4500进行二次开发,简单控制DLP4500的连接、投影。☆13Sep 20, 2019Updated 7 years ago
- 视频服务中继,转换传输协议。将rtsp、gb28181转为html5可以直接播放的协议。☆176Aug 26, 2022Updated 4 years ago
- 流媒体中继转发服务器☆18Sep 17, 2015Updated 11 years ago
- Simple SDP Parser (RFC 4566)☆15Oct 2, 2015Updated 11 years ago
- ☆33Apr 21, 2015Updated 11 years ago