Go SIP Stack
☆118Aug 23, 2018Updated 8 years ago
Alternatives and similar repositories for gosips
Users that are interested in gosips are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SIP stack in Golang☆346Feb 21, 2020Updated 6 years ago
- Fast SIP and SDP Parser☆74Aug 23, 2022Updated 4 years ago
- A Go (golang) library to interface with SIP (Session Initiation Protocol) as defined in RFC 3261.☆112Jul 18, 2020Updated 6 years ago
- SIP in Go☆528Updated this week
- A RTP stack for Go☆312Sep 14, 2025Updated last year
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- The GO port of the Sippy B2BUA☆70Jun 5, 2026Updated 4 months ago
- Go implementation of SDP (Session Description Protocol)☆62Nov 25, 2025Updated 10 months ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆104Nov 17, 2020Updated 5 years ago
- Demo for the gossip golang SIP stack☆24Nov 1, 2016Updated 9 years ago
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- H265/HEVC HM Video Codec in Go☆65Mar 30, 2013Updated 13 years ago
- Rtp to rtmp proxy written in go☆49Aug 6, 2015Updated 11 years ago
- golang RTSP Server 支持Rtsp推流和直播☆94Jan 24, 2018Updated 8 years ago
- Lite SIP Server☆33May 21, 2019Updated 7 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A Go implementation of the SDP☆185Oct 5, 2026Updated last week
- ☆16Aug 18, 2020Updated 6 years ago
- Go SIP UA library for client/b2bua☆237Aug 2, 2024Updated 2 years ago
- Golang: DTLS protocol☆62Apr 18, 2017Updated 9 years ago
- A RTP stack for Go☆13May 15, 2016Updated 10 years ago
- Lightweight, multipurpose rust library for handling RTP streams.☆12Nov 17, 2023Updated 2 years ago
- LiveStream gateway for WebRTC 流媒体网关服务器☆27Sep 11, 2026Updated last month
- Is an opensource ONVIF library for golang☆103Jan 15, 2020Updated 6 years ago
- The public multiple media library for https://github.com/ossrs/oryx.☆112Aug 30, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- C++ SDP library with ABNF strict parsing☆42Aug 23, 2022Updated 4 years ago
- Implement RTMP protocol by golang☆522Oct 3, 2026Updated last week
- Go 语言热编译工具☆57Sep 16, 2026Updated 3 weeks ago
- Public Switched Telecommunications Network Unleashed☆538Jun 23, 2026Updated 3 months ago
- Go package to encode and decode ITU-T G.711 sound data☆115Mar 24, 2026Updated 6 months ago
- rtmp live stream server☆164Jan 22, 2020Updated 6 years ago
- Go RTSP Streaming Server☆340Feb 16, 2020Updated 6 years ago
- Simple Bitreader for Golang.☆21Dec 27, 2019Updated 6 years ago
- GoLang version of the rtp_cluster☆13Jan 11, 2025Updated last year
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Android Client with WebRTC for Licode project.☆31Sep 16, 2014Updated 12 years ago
- The RTPproxy is a high-performance software proxy for RTP streams that can work together with Sippy B2BUA, Kamailio, OpenSIPS and SER.☆482Jul 16, 2026Updated 2 months ago
- get vedio&audio ES from RTP packet over UDP from GBT28181 IPC☆33Nov 15, 2015Updated 10 years ago
- Session Initiation Protocol for node.js☆436Jun 18, 2024Updated 2 years ago
- WebRTC SIP client on golang for FreeSwitch☆11Aug 2, 2021Updated 5 years ago
- WIP RFC 8445 ICE implementation in go☆100May 26, 2021Updated 5 years ago
- RTP Cluster is a front-end for multiple RTPproxies☆42May 10, 2024Updated 2 years ago