A RTP stack for Go
☆312Sep 14, 2025Updated last year
Alternatives and similar repositories for GoRTP
Users that are interested in GoRTP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- Experiments with UDP/RTP streaming services☆12Nov 20, 2018Updated 7 years ago
- A Go implementation of RTP☆478Updated this week
- Rtp to rtmp proxy written in go☆49Aug 6, 2015Updated 11 years ago
- SIP stack in Golang☆346Feb 21, 2020Updated 6 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A Go implementation of the SDP☆185Updated this week
- Go SIP Stack☆118Aug 23, 2018Updated 8 years ago
- H265/HEVC HM Video Codec in Go☆65Mar 30, 2013Updated 13 years ago
- A RTP stack for Go☆13May 15, 2016Updated 10 years ago
- rtsp implementation in Go☆112Jun 14, 2022Updated 4 years ago
- An experimental pure-golang MPEG-2 decoder implementation☆93Jun 8, 2024Updated 2 years ago
- Go RTSP Streaming Server☆340Feb 16, 2020Updated 6 years ago
- WebRTC for Go☆455Mar 12, 2020Updated 6 years ago
- Golang audio/video library and streaming server☆2,715Sep 8, 2021Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A Go (golang) library to interface with SIP (Session Initiation Protocol) as defined in RFC 3261.☆112Jul 18, 2020Updated 6 years ago
- Go implementation of SDP (Session Description Protocol)☆62Nov 25, 2025Updated 10 months ago
- Golang rtsp implement☆25Aug 27, 2018Updated 8 years ago
- SIP in Go☆528Updated this week
- Go package to encode and decode ITU-T G.711 sound data☆114Mar 24, 2026Updated 6 months ago
- Go wrapper for libopus (golang)☆356Jul 8, 2026Updated 3 months ago
- sdp encode/decode for golang☆32Feb 29, 2024Updated 2 years ago
- Go bindings for x264☆226Jun 30, 2026Updated 3 months ago
- Go implementation of STUN, TURN and ICE Protocols☆229Nov 19, 2017Updated 8 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Call, SMS, CDR APIs for Asterisk☆15Nov 25, 2020Updated 5 years ago
- kcptun c++版☆12Nov 25, 2021Updated 4 years ago
- this is a stream server support RTMP RTSP HLS DASH Websocket fmp4 TS☆78Sep 4, 2020Updated 6 years ago
- Fast RFC 5389 STUN implementation in go☆492May 17, 2021Updated 5 years ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆104Nov 17, 2020Updated 5 years ago
- Golang: DTLS protocol☆62Apr 18, 2017Updated 9 years ago
- Go bindings for GStreamer (retired: currently I don't use/develop this package)☆175Jan 7, 2021Updated 5 years ago
- Golang bindings for FFmpeg (This repository is no longer maintained)☆2,137May 19, 2022Updated 4 years ago
- Golang binding for lib-fdkaac(https://github.com/winlinvip/fdk-aac)☆69May 2, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A simple media server by golang☆20Nov 12, 2017Updated 8 years ago
- WebRTC media server for go☆553Jul 2, 2020Updated 6 years ago
- A Go implementation of RTCP☆163Updated this week
- A HTTP/HTTPS API proxy for SRS.☆643Oct 15, 2025Updated 11 months ago
- a lib for flv parse written in golang☆15Aug 4, 2014Updated 12 years ago
- Go Media Framework☆931Sep 6, 2022Updated 4 years ago
- recv rtp(h264+aac), save as mp4 file☆113Apr 13, 2012Updated 14 years ago