RFC 4566 SDP implementation in go
☆112May 3, 2020Updated 6 years ago
Alternatives and similar repositories for sdp
Users that are interested in sdp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 5766 TURN implementation in go☆116May 8, 2020Updated 6 years ago
- WIP RFC 8445 ICE implementation in go☆100May 26, 2021Updated 5 years ago
- Fast RFC 5389 STUN implementation in go☆491May 17, 2021Updated 5 years ago
- A RTP stack for Go☆312Sep 14, 2025Updated last year
- SIP stack in Golang☆345Feb 21, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A Go implementation of the SDP☆185Oct 23, 2026Updated last week
- Go implementation of SDP (Session Description Protocol)☆62Nov 25, 2025Updated 11 months ago
- golang rtmp lib☆47Apr 29, 2020Updated 6 years ago
- Golang: DTLS protocol☆62Apr 18, 2017Updated 9 years ago
- Go RTSP Streaming Server☆340Feb 16, 2020Updated 6 years ago
- Fast TURN and STUN server: cross-platform, hot reload, flexible config☆387Nov 1, 2020Updated 5 years ago
- WebRTC for Go☆454Mar 12, 2020Updated 6 years ago
- golang RTSP Server 支持Rtsp推流和直播☆94Jan 24, 2018Updated 8 years ago
- (WIP)A WebRTC Edge Low Latency Broadcast Server☆72Jul 10, 2019Updated 7 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Golang rtsp implement☆25Aug 27, 2018Updated 8 years ago
- Fast SIP and SDP Parser☆74Aug 23, 2022Updated 4 years ago
- 🚧 performance investigation about janus gateway☆10Oct 10, 2016Updated 10 years ago
- C++ SDP library with ABNF strict parsing☆42Aug 23, 2022Updated 4 years ago
- Go SIP Stack☆118Aug 23, 2018Updated 8 years ago
- WebRTC auto build scripts for windows/mac/linux/iOS/Android☆20Nov 16, 2022Updated 3 years ago
- p2p data connection on webrtc☆10Apr 13, 2016Updated 10 years ago
- Rtp to rtmp proxy written in go☆49Aug 6, 2015Updated 11 years ago
- Golang binding for lib-fdkaac(https://github.com/winlinvip/fdk-aac)☆69May 2, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Generic library for real-time communications with async IO support☆550Feb 6, 2024Updated 2 years ago
- DTLS 1.0 client/server in go.☆66Aug 2, 2026Updated 2 months ago
- FLV library for Go☆28Dec 13, 2013Updated 12 years ago
- A Chrome extension for golang users.When you're at golang's official doc site, it will show function's description as tooltip on function…☆13Dec 3, 2022Updated 3 years ago
- Golang bitstream reader/writer☆22Jul 29, 2016Updated 10 years ago
- sdp encode/decode for golang☆32Feb 29, 2024Updated 2 years ago
- rtsp implementation in Go☆112Jun 14, 2022Updated 4 years ago
- A golang TURN dialer☆38Aug 2, 2017Updated 9 years ago
- Session Description Protocol C++ parser/writer based on the sdp-transform JavaScript library☆157May 30, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Is an opensource ONVIF library for golang☆103Jan 15, 2020Updated 6 years ago
- SIP in Go☆529Oct 7, 2026Updated 3 weeks ago
- super media server and rtmp server with golang.☆17Jan 3, 2018Updated 8 years ago
- Simple STUN server in go☆103Apr 29, 2021Updated 5 years ago
- ☆34May 27, 2020Updated 6 years ago
- Go Media Framework☆931Sep 6, 2022Updated 4 years ago
- Go implementation of STUN, TURN and ICE Protocols☆229Nov 19, 2017Updated 8 years ago