A tool collection about BitTorrent.
☆13Mar 4, 2023Updated 3 years ago
Alternatives and similar repositories for bttools
Users that are interested in bttools are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Another pure golang implementation of BitTorrent library.☆55Jul 16, 2025Updated last year
- Simple implementation of a p2p chat from web browsers☆12Dec 5, 2025Updated 11 months ago
- ZeroMQ-based distributed hash table☆12Apr 12, 2012Updated 14 years ago
- A pure-go implementation of the Axolotl Ratchet, extracted from pond☆21Feb 8, 2017Updated 9 years ago
- Package alg provides access to Linux AF_ALG sockets for communication with the Linux kernel crypto API. MIT Licensed.☆17May 11, 2021Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- S/Kademlia in Go. Heavy WIP.☆11Jun 30, 2020Updated 6 years ago
- 🦀 CrabFS is an embeddable seekable distributed (p2p) block storage☆15Mar 20, 2023Updated 3 years ago
- [WIP] Easy-to-use decentralized secure overlay private network (for any device)☆35Dec 8, 2022Updated 3 years ago
- A hexagonal Tactics roguelite game.☆18Apr 23, 2026Updated 6 months ago
- golang dht(Distributed Hash Table) node☆34Aug 8, 2019Updated 7 years ago
- Kademlia based Mainline DHT implementation☆13Apr 15, 2021Updated 5 years ago
- 🖖It's a RxJava + RxNetty based micro web framework☆15Mar 1, 2019Updated 7 years ago
- Userland linux/amd64emulator in Go☆18Nov 27, 2020Updated 5 years ago
- Anonymous DHT Accessible from Executable or Tor-Enabled Browser☆52Aug 22, 2018Updated 8 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- A simple Deluge client for iOS☆10Dec 22, 2017Updated 8 years ago
- I2P-Bote is a serverless, encrypted e-mail application.☆13Mar 29, 2023Updated 3 years ago
- A Bluesky API client in Go with useful features for writing automated bots.☆11Feb 18, 2025Updated last year
- A command-line utility that downloads file/files shared over a BitTorrent-network. The application joins a network of peers, and concurre…☆17Jul 2, 2025Updated last year
- alternative wrapper to mosh-client command that plays well with socks proxies☆22Jul 15, 2026Updated 3 months ago
- Go client for the Write.as API☆24Jan 8, 2025Updated last year
- A simple distributed hash table☆16Jun 24, 2015Updated 11 years ago
- Creates fields to augment item indexes with behavioral indicators to personalize search☆14Jun 4, 2016Updated 10 years ago
- GNUnet in Go☆22Jul 20, 2023Updated 3 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- 对基于golang的henrylee2cn/pholcusl爬虫框架的修复和完善,满足自身需要☆25Oct 11, 2023Updated 3 years ago
- A script to facilitate multiple watch directories when using Transmission CLI☆11Feb 19, 2018Updated 8 years ago
- Dendrite is a Go package that implements distributed hash table (DHT) based on Chord Protocol.☆30Feb 1, 2016Updated 10 years ago
- RaspberryPi media server, with GPIO based OLED interface - with complete automatic deployment system☆12Apr 17, 2020Updated 6 years ago
- A pure go implementation of epub file format.☆30Feb 13, 2016Updated 10 years ago
- Just another elf library☆32Dec 28, 2023Updated 2 years ago
- Distributed hash table using a chord☆27Apr 17, 2018Updated 8 years ago
- CyByD project - torrent tracker based on xBTiT☆15Jan 7, 2017Updated 9 years ago
- Go library for generating short, unique, time-based string IDs.☆20Aug 17, 2026Updated 2 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- High-performance TLS reverse proxy with built-in WAF, written in Rust.☆21Updated this week
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated 2 months ago
- Android-MediaStreamingServer was written in kotlin using NanoHTTPD library. This Server can support video streaming with full range(seek)…☆12Nov 27, 2020Updated 5 years ago
- Simple p2p messenger using udp, websocket, tview.☆22Jul 10, 2022Updated 4 years ago
- 🐈📦 A small IRC server☆31Oct 27, 2019Updated 7 years ago
- The Mobile Security Testing Guide (MSTG) is a comprehensive manual for mobile app security development, testing and reverse engineering.☆10Jun 11, 2020Updated 6 years ago
- minidlna plugin for OpenMediaVault☆11Aug 16, 2026Updated 2 months ago