A command-line utility that downloads file/files shared over a BitTorrent-network. The application joins a network of peers, and concurrently requests and saves little pieces of data from them.
☆17Jul 2, 2025Updated last year
Alternatives and similar repositories for torrent-client
Users that are interested in torrent-client are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An utility tool to run application release-checklist safely☆14Apr 26, 2020Updated 6 years ago
- S/Kademlia in Go. Heavy WIP.☆11Jun 30, 2020Updated 6 years ago
- 🦀 CrabFS is an embeddable seekable distributed (p2p) block storage☆15Mar 20, 2023Updated 3 years ago
- Makes context oriented functions easily usable via `|>` pipeline operator.☆16Aug 2, 2018Updated 8 years ago
- Concurrent I/O in ordinary Rust functions. An effect runtime and REPL built with WebAssembly fibers.☆14Oct 1, 2026Updated 3 weeks ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Project 2.2 Frequency counter☆12May 30, 2025Updated last year
- A powerful tool to generate boilerplate source code from a template☆42Apr 28, 2020Updated 6 years ago
- Common javascript functions without jquery☆16Nov 5, 2024Updated last year
- Python-like syntax for Rust-like performance☆16Mar 17, 2023Updated 3 years ago
- A crates.io custom registry API receiver impl & Git backend controller.☆12Nov 13, 2020Updated 5 years ago
- APItoolkit's .Net client SDK.☆10Jan 19, 2025Updated last year
- An interactive, collaborative and beautiful board☆14Nov 16, 2024Updated last year
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- Rust Bindings to Android log Library☆18Mar 4, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Beadie: Hot-function promotion broker for interpreter-to-JIT tiering☆16Sep 19, 2026Updated last month
- It's Christmas time, you know what it is☆11Apr 5, 2015Updated 11 years ago
- Reusables is a curated collection of production-ready components, hooks, and utilities that you can seamlessly integrate into your apps.☆12May 17, 2026Updated 5 months ago
- A Text Editor Image created with CSS☆11Jul 30, 2017Updated 9 years ago
- InstaWord makes learning new words much easier, you no longer have to leave the page you are reading to a dictionary or thesaurus to unde…☆12Dec 21, 2015Updated 10 years ago
- Simple p2p messenger using udp, websocket, tview.☆22Jul 10, 2022Updated 4 years ago
- Axum + JWT authentication Middleware that allows you to start building your application fast☆15Sep 14, 2025Updated last year
- A tool for embedding Go code in a Go binary using go-bindata.☆13Aug 22, 2015Updated 11 years ago
- Typescript transformer to transform import statements to IoC container use calls☆14May 22, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A WebAssembly Compiler and Runtime☆20Oct 25, 2022Updated 4 years ago
- Frontend Javascript framework☆12Jan 21, 2017Updated 9 years ago
- go-glmatrix is a golang version of glMatrix, which is "designed to perform vector and matrix operations stupidly fast".☆11Feb 5, 2021Updated 5 years ago
- Repository of the Oil Map Project☆15Apr 3, 2019Updated 7 years ago
- Low-level (auto-generated) rust bindings for libwkhtmltox☆16May 4, 2021Updated 5 years ago
- Pure Go rewrite of knockknock☆11Feb 7, 2023Updated 3 years ago
- [WIP] Easy-to-use decentralized secure overlay private network (for any device)☆35Dec 8, 2022Updated 3 years ago
- A skeleton repository for creating AdonisJS packages☆15Sep 9, 2022Updated 4 years ago
- Created with StackBlitz ⚡️☆15Oct 16, 2024Updated 2 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Created with CodeSandbox☆12Jan 20, 2025Updated last year
- Procedural macro to embed files during compilation with optional compression☆12Oct 8, 2024Updated 2 years ago
- Federated Open-Registry proxy for p2p sharing of packages☆13May 18, 2019Updated 7 years ago
- ☆12Jun 17, 2023Updated 3 years ago
- A progressive web app built with Angular.☆13Oct 31, 2017Updated 8 years ago
- go-dydx is a go client library for dYdX exchange API.☆16Mar 26, 2024Updated 2 years ago
- A simple webpage for Michael's and Grace's Wedding on the 14th of February, 2021.☆13Feb 9, 2021Updated 5 years ago