π§ Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.
β24Sep 1, 2026Updated 2 months ago
Alternatives and similar repositories for cose
Users that are interested in cose are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A pure Go library for interacting with USB HID devices, supporting Linux, macOS, and Windows.β31Sep 1, 2026Updated 2 months ago
- Serde CBORβ12Sep 14, 2026Updated last month
- Reference OpenTitan Provisioning Infrastructureβ16Oct 27, 2026Updated last week
- TPM 2.0 TSS keyfile libraryβ24Sep 2, 2026Updated 2 months ago
- ABE GPSW scheme using BLS pairing implemented in Rust.β17May 23, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways β’ AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- go library for CBOR Object Signing and Encryption (COSE)β67Oct 3, 2026Updated last month
- Play videos from a terminal with audio support! πβ12Mar 24, 2024Updated 2 years ago
- Pure Go Wayland protocol implementation.β10Feb 16, 2026Updated 8 months ago
- S/Kademlia in Go. Heavy WIP.β11Jun 30, 2020Updated 6 years ago
- REST-API for Webtorβ12Updated this week
- Go library to parse Executable and Linkable Format (ELF) files.β55Jun 27, 2024Updated 2 years ago
- Torrent storage with multiple backends and GRPC accessβ14Updated this week
- Git command implemented in pure Goβ13Jul 20, 2026Updated 3 months ago
- An implementation of the OPAQUE key exchange protocol in WASMβ23Apr 11, 2026Updated 6 months ago
- Virtual machines for every use case on DigitalOcean β’ AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Userland linux/amd64emulator in Goβ18Nov 27, 2020Updated 5 years ago
- Golang generic Interval Search Treeβ36May 26, 2025Updated last year
- SquashFS implementation in pure Go (read/write)β20Apr 2, 2026Updated 7 months ago
- A small library that allows to check if Go mutexes are lockedβ28May 14, 2025Updated last year
- HTTP message signatures in Goβ11Apr 27, 2026Updated 6 months ago
- gettext-tools for go!β13Dec 20, 2025Updated 10 months ago
- CBOR JavaScript API and Reference Implementationβ14Oct 28, 2026Updated last week
- β Run Repolinter in your CI pipelineβ12Sep 28, 2021Updated 5 years ago
- β11Sep 23, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer β’ AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- CBOR Information Resourcesβ14Feb 16, 2026Updated 8 months ago
- Unix userland implemented in pure Go, texutils, pipes, exec handlers, shell colon parsing.β20Feb 15, 2023Updated 3 years ago
- Torrent client designed for seeding tens of thousands of torrents.β13Dec 5, 2021Updated 4 years ago
- A command-line utility that downloads file/files shared over a BitTorrent-network. The application joins a network of peers, and concurreβ¦β17Jul 2, 2025Updated last year
- CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, aβ¦β1,102Updated this week
- A pure-Go implementation of fakeroot using Linux user namespaces.β19Oct 24, 2023Updated 3 years ago
- A minimal, security-focused initramfs generator for Linux systems with full disk encryption. Written in Go, Vanguard creates lightweight β¦β16Sep 16, 2026Updated last month
- CBOR library for Arduinoβ18Jul 26, 2025Updated last year
- A tool to identify the Go modules that truly matter to youβ15May 28, 2025Updated last year
- Open source password manager - Proton Pass β’ AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Micro Jack Lisp - For ESP8266 and Raspberry PIβ14Jun 1, 2016Updated 10 years ago
- β13Jan 3, 2025Updated last year
- An extensive mime database in Goβ14Mar 29, 2018Updated 8 years ago
- πΏοΈ A pure golang implementation of TFHE Fully Homomorphic Encryption Schemeβ109Nov 5, 2025Updated 11 months ago
- Nix cache daemonβ20Mar 25, 2024Updated 2 years ago
- A powerful, easy to use and intuitive way to create network analysis chartsβ17Oct 26, 2026Updated last week
- AEAD encryption using Trusted Platform Module (TPM)β12Aug 31, 2026Updated 2 months ago