Simple p2p messenger using udp, websocket, tview.
☆22Jul 10, 2022Updated 4 years ago
Alternatives and similar repositories for p2p-chat
Users that are interested in p2p-chat are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Physics based ray tracer in pure Go☆13Mar 7, 2023Updated 3 years ago
- Tiny go api that serves your websites comments. The comments are stored in a lightweight sqlite database.☆12Aug 2, 2023Updated 3 years ago
- 10,000 Cities with Latitude, Longitude, and Elevation in Rust☆13Nov 3, 2020Updated 5 years ago
- Userland linux/amd64emulator in Go☆18Nov 27, 2020Updated 5 years ago
- Text editor that mimicks the famous nano, written in go.☆17Dec 11, 2020Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A Go library for configuration management with JSON files in remote storage.☆14Jan 27, 2026Updated 8 months ago
- Recreates directory and files from embedded filesystem using Go 1.16 embed.FS type.☆30Feb 18, 2022Updated 4 years ago
- 🌈 🐴 Turn your terminal text into an absolutely beautiful display of dazzling colors....☆19Oct 13, 2017Updated 9 years ago
- An insanely tiny Postgres library for Go☆18May 2, 2021Updated 5 years ago
- A simple TCP server implemented in Golang☆10Nov 30, 2017Updated 8 years ago
- 4,500 sentences in Irish, tokenized, manually lemmatized, translated into English.☆10May 11, 2018Updated 8 years ago
- ☆17Mar 10, 2019Updated 7 years ago
- Guided Branch Cleanup Utility☆11Sep 1, 2022Updated 4 years ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A text editor written in Go☆41Oct 20, 2023Updated 2 years ago
- A relatively simple Go powered OpenGL Graphics Engine☆22Jun 4, 2025Updated last year
- Go bindings for Clearbit☆12Jun 13, 2023Updated 3 years ago
- Rust geohash library☆17Nov 3, 2020Updated 5 years ago
- List your Go(lang) declarations for your currently opened file in your Atom IDE☆15May 21, 2017Updated 9 years ago
- Lean Database☆25Aug 5, 2022Updated 4 years ago
- Tokbox Server SDK for Google's Go language ("Golang")☆15Jun 6, 2019Updated 7 years ago
- The website repository☆16Aug 4, 2026Updated 2 months ago
- Digitizing an elementary school craft for easy prototyping.☆18May 17, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆22Sep 28, 2026Updated 2 weeks ago
- A tool for embedding Go code in a Go binary using go-bindata.☆13Aug 22, 2015Updated 11 years ago
- A simple X11 tiling window manager☆11Mar 7, 2023Updated 3 years ago
- A minimal interpreter for the toy language, IMP, used as an example for building interpreters.☆13Dec 28, 2016Updated 9 years ago
- A HTML template library for C by Fabien Menemenlis☆13Mar 23, 2025Updated last year
- create low memory key/value objects in Go☆22Apr 18, 2017Updated 9 years ago
- Pure Go rewrite of knockknock☆11Feb 7, 2023Updated 3 years ago
- A collection of utilities for async code in Go.☆28Oct 2, 2022Updated 4 years ago
- [WIP] Easy-to-use decentralized secure overlay private network (for any device)☆35Dec 8, 2022Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ☆24Jul 14, 2020Updated 6 years ago
- r/place over SSH☆32Aug 5, 2026Updated 2 months ago
- A primitive shell written in go.☆41Jan 13, 2019Updated 7 years ago
- A simple and performant, single-header JSON structured logger for C applications.☆19May 4, 2026Updated 5 months ago
- Simple string pattern matcher for C☆26Jan 25, 2021Updated 5 years ago
- Remote Administration Tool made in golang language.☆11Aug 7, 2023Updated 3 years ago
- Federated Open-Registry proxy for p2p sharing of packages☆13May 18, 2019Updated 7 years ago