Repo for DTLS 1.3
☆33Nov 1, 2026Updated this week
Alternatives and similar repositories for dtls13-spec
Users that are interested in dtls13-spec are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Models for authenticated key exchange in Tamarin☆12Oct 9, 2019Updated 7 years ago
- Post-quantum Wireguard (Theory)☆12Sep 9, 2020Updated 6 years ago
- ☆17Aug 2, 2021Updated 5 years ago
- Implementation of cryptographic primitives in Go☆13Mar 13, 2023Updated 3 years ago
- Slides and other working group materials☆11Feb 5, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Please check out https://github.com/hacspec/hacspec for more information on hacspec☆47Nov 11, 2020Updated 5 years ago
- [work in progress] Python framework for supporting cryptographic game-hopping proofs☆13Oct 19, 2022Updated 4 years ago
- OPAQUE asymmetric PAKE, and its threshold implementation. Experimental, not audited.☆16Jun 16, 2021Updated 5 years ago
- An RFC5297-compliant C implementation of AES-SIV☆21Oct 15, 2020Updated 6 years ago
- A BibTeX collection on Isogeny-based Cryptography☆18Jan 20, 2023Updated 3 years ago
- The anonymous credentials zoo☆16Mar 17, 2021Updated 5 years ago
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- A place to discuss Private Measurement☆14Aug 8, 2023Updated 3 years ago
- Secretgrind: a Valgrind analysis tool to detect secrets in memory☆63Jan 16, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Rainbow signature system for Round THREE submission☆20Sep 24, 2020Updated 6 years ago
- Map/Reduce functions for processing Certificate Transparency. Used for https://LetsEncrypt.org/stats☆11Feb 14, 2023Updated 3 years ago
- Deterministic/nonce-reuse resistant authenticated encryption scheme using XChaCha20, implemented on libsodium.☆31Aug 5, 2024Updated 2 years ago
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- A privacy-preserving digital version of punch cards used in store loyalty programs☆11Apr 19, 2021Updated 5 years ago
- Bertie TLS 1.3 Implementation☆138Oct 29, 2026Updated last week
- A tool for verifying transitions in cryptographic game-hopping proofs☆24Updated this week
- ☆13Jun 24, 2025Updated last year
- xz-embedded with crc64 and arm enabled☆15Oct 2, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Pure Rust implementation of the post-quantum secure digital signature scheme FAEST☆22Updated this week
- Toolset to analyse TLS datasets☆12Aug 7, 2019Updated 7 years ago
- Verifying constant-time code with symbolic execution☆48Oct 26, 2021Updated 5 years ago
- 🔒 Pure Go GOST Security Suite☆12Dec 10, 2022Updated 3 years ago
- PoC of Swift for Compute@Edge☆12Feb 3, 2022Updated 4 years ago
- Structural (non-cryptographic) Python implementation of the Avalanche algorithm by TeamRocket☆15May 21, 2018Updated 8 years ago
- ☆15Feb 27, 2019Updated 7 years ago
- Vivaldi: A Decentralized Network Coordinate System☆10Mar 24, 2017Updated 9 years ago
- C++ library to work with SSL (ssllabs)☆11Apr 7, 2026Updated 7 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An OpenSSL Engine that interfaces with the TrouSerS tpm 1.2 stack (fork of official upstream on SourceForge, featuring OpenSSL 1.1 suppor…☆10Dec 30, 2024Updated last year
- RFC version of TLS 1.3 -- for collaboration with RFC publication center☆11Jul 5, 2022Updated 4 years ago
- Proposals for the Anti-Fraud Community Group.☆35Oct 28, 2022Updated 4 years ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- Materials accompanying "Implementing an Elliptic Curve in Go"☆13Jul 29, 2017Updated 9 years ago
- Go (golang) library for the Google Safe Browsing API☆15Jul 31, 2017Updated 9 years ago
- ☆37Mar 20, 2017Updated 9 years ago