☆65Apr 23, 2026Updated 6 months ago
Alternatives and similar repositories for opaque-ea
Users that are interested in opaque-ea are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆46Apr 23, 2026Updated 6 months ago
- The OPAQUE Asymmetric PAKE Protocol☆115Jan 30, 2025Updated last year
- A TypeScript library for OPAQUE Asymmetric Password-Authenticated Key Exchange Protocol☆112Sep 13, 2026Updated last month
- Elliptic curves Rust reference implementation☆16Mar 10, 2024Updated 2 years ago
- [RFC9380] Hash to curves - Go reference implementation☆21Jul 10, 2026Updated 3 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OPAQUE asymmetric PAKE, and its threshold implementation. Experimental, not audited.☆16Jun 16, 2021Updated 5 years ago
- ☆25Apr 23, 2026Updated 6 months ago
- A TypeScript library for Oblivious Pseudorandom Functions☆38Oct 13, 2026Updated 2 weeks ago
- ☆11Apr 23, 2026Updated 6 months ago
- Go implementation of OPAQUE (hidden password user registration and auth)☆56Jul 10, 2020Updated 6 years ago
- A Go implementation of OPAQUE, a password authenticated key exchange protocol.☆30Dec 4, 2018Updated 7 years ago
- library providing OPRF and Threshold OPRF based on libsodium☆37Sep 1, 2026Updated last month
- Proves knowledge of an ECDSA-P256 signature under one of many public keys that are stored in a list.☆227Jun 29, 2026Updated 4 months ago
- High Speed elliptic curve signature system using a 260-bit Granger Moss Prime.☆14Sep 24, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Proof-of-concept implementation of the (V)OPRF protocol in https://datatracker.ietf.org/doc/draft-irtf-cfrg-voprf/☆23Aug 24, 2020Updated 6 years ago
- ☆38Updated this week
- Materials accompanying "Implementing an Elliptic Curve in Go"☆13Jul 29, 2017Updated 9 years ago
- Package fourq implements FourQ, a high-speed elliptic curve at the 128-bit security level.☆53Apr 24, 2026Updated 6 months ago
- Implementation of https://www.ietf.org/archive/id/draft-denis-aegis-aead-00.html / https://competitions.cr.yp.to/round3/aegisv11.pdf☆15Mar 25, 2025Updated last year
- [RFC9380] Hash to curves - Rust reference implementation☆27Mar 10, 2024Updated 2 years ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- An implementation of Mike Hamburg's Ed448 (Goldilocks) curve - derived from libdecaf. This is a mirror of https://bugs.otr.im/otrv4/libgo…☆21Mar 16, 2020Updated 6 years ago
- Oblivious HTTP implementation☆37Oct 7, 2026Updated 3 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- An implementation of a post quantum anonymous credential scheme☆17Dec 18, 2024Updated last year
- ☆27Nov 21, 2021Updated 4 years ago
- An implementation of the OPAQUE protocol☆27Oct 21, 2021Updated 5 years ago
- Oblivious DoH library in Go☆144Sep 26, 2023Updated 3 years ago
- CIRCL: Cloudflare Interoperable Reusable Cryptographic Library☆1,734Updated this week
- Elliptic curve Go reference implementation☆26Feb 5, 2025Updated last year
- Go implementation of OPAQUE (RFC 9807), the asymmetric password-authenticated key exchange protocol.☆80Oct 13, 2026Updated 2 weeks ago
- Pure Go implementation of the Ristretto prime-order group over Edwards25519☆90Jul 15, 2026Updated 3 months ago
- Faster Montgomery and Joye ladder formulas for short Weierstrass elliptic curves☆22Jul 1, 2020Updated 6 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- ☆12Apr 23, 2026Updated 6 months ago
- ☆44Apr 24, 2026Updated 6 months ago
- Webpack loader that transforms JSON Schemas (without $refs) into examples.☆13Apr 24, 2026Updated 6 months ago
- Tool to interact with the firewall matched data feature.☆23Apr 23, 2026Updated 6 months ago
- A self contained Lua MessagePack C implementation.☆13Jul 17, 2013Updated 13 years ago
- Golang Post Quantum Secure Wire☆19Jul 31, 2025Updated last year
- ☆10Dec 24, 2018Updated 7 years ago