Toolkit library for asynchronous network IO with protocol stacks including SIP, SDP, RTP, STUN, TURN, ICE, BFCP and DNS.
☆41Mar 30, 2013Updated 13 years ago
Alternatives and similar repositories for libre
Users that are interested in libre are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- FFmpeg, live555 already support RTSP, SDP, RTP, RTCP.☆17Feb 25, 2024Updated 2 years ago
- [SVN copy of..] High-performance free open source TURN and STUN Server implementation. VoIP media traffic NAT traversal and gateway.☆26Sep 30, 2013Updated 13 years ago
- Simple SDP Parser (RFC 4566)☆15Oct 2, 2015Updated 11 years ago
- ICE library☆12Jan 22, 2018Updated 8 years ago
- complete SIP signalling and RTP media service for rapid development of voice/video services and softphones☆35Sep 29, 2026Updated last month
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- transfer h264 ES stream to PS stream, written in C☆46Oct 28, 2019Updated 7 years ago
- ☆19Feb 8, 2016Updated 10 years ago
- Split Audio and Video bitstreams based on FFmpeg☆10Oct 10, 2014Updated 12 years ago
- Generic library for real-time communications with async IO support☆549Feb 6, 2024Updated 2 years ago
- STUN and TURN library☆44Oct 31, 2018Updated 7 years ago
- Implementation of RFC5766 and RFC5389☆79Jul 20, 2017Updated 9 years ago
- Libnice is an implementation of the IETF's Interactive Connectivity Establishment (ICE) standard (RFC 5245) and the Session Traversal Uti…☆74Apr 8, 2015Updated 11 years ago
- Sip engine powered by libre☆13Sep 27, 2015Updated 11 years ago
- Linphone.org mirror for ortp (git://git.linphone.org/ortp.git)☆167Oct 12, 2026Updated 2 weeks ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆103Nov 17, 2020Updated 5 years ago
- An implementation of ICE-Lite protocol.☆16May 26, 2019Updated 7 years ago
- open source EPC for 5G☆14Sep 30, 2019Updated 7 years ago
- Save RTP - H264 into Mpeg4 file☆35Feb 23, 2011Updated 15 years ago
- C++ SIP stack☆44Dec 13, 2023Updated 2 years ago
- epoll version of mosquitto, use uthash to index topic tree for performance☆10Apr 21, 2017Updated 9 years ago
- PsMux for China GB28181☆74Aug 7, 2021Updated 5 years ago
- A session description protocol (SDP - RFC4566) parser☆17Sep 11, 2021Updated 5 years ago
- A lightweight SIP client written in ANSI C.☆20Jan 23, 2017Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆43Jun 27, 2024Updated 2 years ago
- Build WebRTC from source using CMake☆27Oct 21, 2022Updated 4 years ago
- A C based general low-level PHP extension and client library for Redis, focusing on performance, generality and efficient parallel commun…☆11Jun 21, 2013Updated 13 years ago
- av encoder/decoder/render/player☆193Dec 13, 2025Updated 10 months ago
- a thread pool base on RT-Thread | 基于 RT-Thread 的线程池实现☆16Mar 9, 2021Updated 5 years ago
- RTP/RTSP stream server☆124Jun 22, 2020Updated 6 years ago
- 公用库 (包括array、list和stack以及typepool数据结构;iocp、epoll等socket模型;thread;timer定时器),以及示例。 (date:2011.3)☆22Jul 28, 2012Updated 14 years ago
- MQTT/Mosquitto / ZeroMQ proxy☆24Mar 3, 2017Updated 9 years ago
- GLES;不同平台下面EGL的使用☆16Jun 24, 2018Updated 8 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Video Conferencing Server, based on openmcu-ru☆15May 1, 2014Updated 12 years ago
- [DEPRECATED] SIP Swiss army knife☆19Oct 25, 2019Updated 7 years ago
- I don't want to maintain this project, the code probably won't compile or run. Archived.☆14Feb 25, 2024Updated 2 years ago
- ☆35Oct 21, 2026Updated last week
- 通过Intel Media SDK进行硬件编码☆15Jun 19, 2019Updated 7 years ago
- libice是一个c/c++库,它实现了RFC5245规范定义的交互式连接建立(ICE)协议, 适用于实时通信领域,比如音视频实时通信。☆124Sep 13, 2022Updated 4 years ago
- c++ RTSP Client/Server - win32/linux/android☆38Nov 4, 2019Updated 6 years ago