Implementation of RFC5766 and RFC5389
☆79Jul 20, 2017Updated 9 years ago
Alternatives and similar repositories for TurnServer
Users that are interested in TurnServer are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A simple demo of P2P communication over middle boxes such as NAT☆447Jul 3, 2022Updated 4 years ago
- STUN and TURN library☆44Oct 31, 2018Updated 7 years ago
- Toolkit library for asynchronous network IO with protocol stacks including SIP, SDP, RTP, STUN, TURN, ICE, BFCP and DNS.☆41Mar 30, 2013Updated 13 years ago
- ICE library☆12Jan 22, 2018Updated 8 years ago
- libice是一个c/c++库,它实现了RFC5245规范定义的交互式连接建立(ICE)协议, 适用于实时通信领域,比如音视频实时通信。☆124Sep 13, 2022Updated 4 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Libnice is an implementation of the IETF's Interactive Connectivity Establishment (ICE) standard (RFC 5245) and the Session Traversal Uti…☆74Apr 8, 2015Updated 11 years ago
- DTLS example by using openssl☆13Jul 23, 2015Updated 11 years ago
- modular STUN/TURN server☆21Jul 9, 2026Updated 3 months ago
- An implementation of the IETF’s Interactive Connectivity Establishment (ICE) standard — this is an official read-only mirror of the upstr…☆645Sep 1, 2026Updated last month
- libjingle clone of the original svn with some local patches.☆317Feb 23, 2013Updated 13 years ago
- epoll demo☆13Nov 20, 2017Updated 8 years ago
- epoll version of mosquitto, use uthash to index topic tree for performance☆10Apr 21, 2017Updated 9 years ago
- Mirror of Apache HTTP Request Library☆12Feb 19, 2024Updated 2 years ago
- Arduino, Linux C/C++ based MQTT-SN Gateway☆10Aug 13, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Package stun provides basic functions for the manipulation of messages used in the Session Traversal Utilities for NAT (STUN), Traversal …☆37Jul 7, 2018Updated 8 years ago
- IceNAT☆34Mar 8, 2015Updated 11 years ago
- RTMP Server , RTMP Pusher , RTMP Client☆304Mar 6, 2021Updated 5 years ago
- perform a static stateless 2-way NAT with iptables☆14Dec 27, 2014Updated 11 years ago
- Build a typical gateway framework : Cloud<-mqtt->Openwrt<-uart->PAN(Ble.Zibgee.Thread)☆10Sep 30, 2017Updated 9 years ago
- Onvif Server Simulator write by QQ:502706647, device discovery service,rtsp media server,Some key interfaces of onvif☆31Apr 13, 2020Updated 6 years ago
- Version 1.2. This is the source code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest …☆1,616May 12, 2026Updated 4 months ago
- STUN & TURN client demo and api with python and C☆97Apr 19, 2012Updated 14 years ago
- 封装一个日志类,让记录日志更加简便。☆12Oct 15, 2015Updated 10 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A completed implementation of navigation widget for qt, including a beautiful tabbar and a switchable stacked area.☆10Aug 8, 2021Updated 5 years ago
- ☆12Sep 13, 2017Updated 9 years ago
- xiaomi smart home sensor library☆18Nov 11, 2018Updated 7 years ago
- FFmpeg, live555 already support RTSP, SDP, RTP, RTCP.☆17Feb 25, 2024Updated 2 years ago
- 几年前读Live555的源码的时候做的注释☆11Jan 17, 2019Updated 7 years ago
- ☆31Jan 15, 2016Updated 10 years ago
- p2p通信的示例, server 运行在 linux 下, client 运行在 windows,注意两个client能够通信前提是都要登陆server, 并且在自己的client列表中,且在完成打洞之后☆16Aug 5, 2016Updated 10 years ago
- 基于ijkplayer的定制化修改,修复bug,开启FFmpeg硬件解码☆30Jun 15, 2019Updated 7 years ago
- Simple C++ header only websocket library☆10Mar 4, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Chinese for docs.silabs.com☆15Sep 22, 2023Updated 3 years ago
- 毫米波雷达项目代码管理库☆14Nov 14, 2020Updated 5 years ago
- 一个基于 Spring Boot Dependencies 的依赖与插件版本统一管理项目(BOM)。☆17Sep 28, 2026Updated last week
- A Python STUN client for getting NAT type and external IP☆452May 30, 2025Updated last year
- Import of https://code.google.com/p/rfc5766-turn-server/☆528Oct 19, 2015Updated 10 years ago
- WIP Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal☆15Oct 31, 2019Updated 6 years ago
- 基于QT 的组态软件☆15Jan 16, 2017Updated 9 years ago