Generic library for real-time communications with async IO support
☆550Feb 6, 2024Updated 2 years ago
Alternatives and similar repositories for re
Users that are interested in re are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Audio and video processing media library☆96Mar 12, 2022Updated 4 years ago
- Baresip is a modular SIP User-Agent with audio and video support☆2,262Oct 24, 2026Updated last week
- Testprogram for libre and librem☆11Oct 20, 2021Updated 5 years ago
- Generic library for real-time communications with async IO support☆194Oct 27, 2026Updated last week
- Demo example applications using libre☆16Jan 27, 2021Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- WebRTC and ORTC with a little bit of RAWR!☆391Dec 23, 2021Updated 4 years ago
- Smart SIP and Media Gateway to connect WebRTC endpoints to any SIP-legacy network☆357Mar 11, 2020Updated 6 years ago
- C++ implementation of SIP, ICE, TURN and related protocols.☆796Oct 27, 2026Updated last week
- Audio and video processing media library (deprecated, replaced by libre)☆21Feb 15, 2023Updated 3 years ago
- Toolkit library for asynchronous network IO with protocol stacks including SIP, SDP, RTP, STUN, TURN, ICE, BFCP and DNS.☆41Mar 30, 2013Updated 13 years ago
- An implementation of the IETF’s Interactive Connectivity Establishment (ICE) standard — this is an official read-only mirror of the upstr…☆650Sep 1, 2026Updated 2 months ago
- portable system call(aio/socket/thread/process/lock/event/pipe)☆462Jan 9, 2026Updated 9 months ago
- RTSP/RTP/RTMP/FLV/HLS/MPEG-TS/MPEG-PS/MPEG-DASH/MP4/fMP4/MKV/WebM☆3,529Oct 10, 2026Updated 3 weeks ago
- SIP Session Border Controller Library☆26Nov 18, 2021Updated 4 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Library for SRTP (Secure Realtime Transport Protocol)☆1,401Oct 26, 2026Updated last week
- Baresip for Android☆50Feb 5, 2022Updated 4 years ago
- Tiny portable WebRTC Data Channel in C.☆251Sep 12, 2018Updated 8 years ago
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- Sip Express Media Server☆189Oct 14, 2026Updated 2 weeks ago
- A standalone WebRTC and ORTC data channel implementation.☆51Sep 20, 2021Updated 5 years ago
- mediasoup client side C++ library☆339Oct 13, 2026Updated 3 weeks ago
- openmcu.ru☆241Aug 24, 2022Updated 4 years ago
- The RTPproxy is a high-performance software proxy for RTP streams that can work together with Sippy B2BUA, Kamailio, OpenSIPS and SER.☆483Updated this week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Implementation of RFC5766 and RFC5389☆78Jul 20, 2017Updated 9 years ago
- RTP Library☆620Oct 7, 2025Updated last year
- SIP stack in Golang☆345Feb 21, 2020Updated 6 years ago
- ORTC (Object RTC) C++ Library wrapper for WebRTC☆193Oct 14, 2021Updated 5 years ago
- JUICE is a UDP Interactive Connectivity Establishment library☆634Oct 6, 2026Updated 3 weeks ago
- sipserver☆10Nov 23, 2017Updated 8 years ago
- PJSIP project☆2,707Updated this week
- Kamailio - The Open Source SIP Server for large VoIP and real-time communication platforms, focusing on flexibility, security and scalabi…☆2,991Updated this week
- The Sipwise media proxy for Kamailio☆1,001Oct 27, 2026Updated last week
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Examples of SIP register UA with sofia-sip, pjsip, libeXosip and libre☆30Jan 23, 2018Updated 8 years ago
- Doubango VoIP framework☆410Jul 20, 2019Updated 7 years ago
- WebRTC Library for IoT/Embedded Device using C☆1,557Aug 23, 2026Updated 2 months ago
- libice是一个c/c++库,它实现了RFC5245规范定义的交互式连接建立(ICE)协议, 适用于实时通信领域,比如音视频实时通信。☆124Sep 13, 2022Updated 4 years ago
- clone repo https://sourceforge.net/p/mcumediaserver/code/HEAD/tree/ doc: https://github.com/atyenoria/MCU-Media-Server/blob/master/Inst…☆11Sep 4, 2016Updated 10 years ago
- Janus WebRTC Server☆9,198Updated this week
- A portable SCTP userland stack☆764Oct 7, 2026Updated 3 weeks ago