C++ SIP stack
☆44Dec 13, 2023Updated 2 years ago
Alternatives and similar repositories for cppsipstack
Users that are interested in cppsipstack are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- C++ SIP stack based on Chromium source code☆25Aug 9, 2018Updated 8 years ago
- clone from https://github.com/datso/react-native-pjsip but improve many things☆12May 3, 2024Updated 2 years ago
- SIP Session Border Controller Library☆26Nov 18, 2021Updated 4 years ago
- PHP Binlog Collector based on MySQL/MariaDB Replication Library☆12Jan 8, 2025Updated last year
- NAT Tools☆26May 27, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Simple SDP Parser (RFC 4566)☆15Oct 2, 2015Updated 11 years ago
- clone repo https://sourceforge.net/p/mcumediaserver/code/HEAD/tree/ doc: https://github.com/atyenoria/MCU-Media-Server/blob/master/Inst…☆11Sep 4, 2016Updated 10 years ago
- Toolkit library for asynchronous network IO with protocol stacks including SIP, SDP, RTP, STUN, TURN, ICE, BFCP and DNS.☆41Mar 30, 2013Updated 13 years ago
- ☆10Aug 20, 2019Updated 7 years ago
- IoT: Simple example using SNMPv2c Agent for ESP32 + LwIP 2.0.3 + ESP-IDF 3.0☆15Jul 23, 2018Updated 8 years ago
- Extremely fast and lean, yet fully functional, SIP (RFC3261) and RTP (RFC3550) implementation☆19Updated this week
- 根据metaRTC5.0 修改的推流demo,原作者的推流demo是基于QT开发和编译的,我对QT不熟悉也不想安装QT,所以修改metapushSRS5 用cmake 编译的demo☆15Jun 20, 2023Updated 3 years ago
- ☆22Feb 24, 2015Updated 11 years ago
- 🦈 Prometheus exporter for pcap metrics☆16Feb 15, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- In this projects I will use STM32F103C8 read temperature and humidity from HDC1080 via I2C☆14Feb 23, 2017Updated 9 years ago
- Proof-of-concept GenTL producer driver☆11Apr 4, 2017Updated 9 years ago
- FFmpeg, live555 already support RTSP, SDP, RTP, RTCP.☆17Feb 25, 2024Updated 2 years ago
- Entities shared between gohlslib, gortsplib, gortmplib, MediaMTX☆101Oct 3, 2026Updated last week
- the open source SIP TelePresence system☆148Dec 10, 2019Updated 6 years ago
- An clock which displays on a 64x32 LED display. Shows the current time, date, weather, and next 24 hours of temperature.☆15Dec 4, 2022Updated 3 years ago
- A lightweight SIP client written in ANSI C.☆20Jan 23, 2017Updated 9 years ago
- Arduino Agentuino library expanded of SNMP GET-NEXT-Request.☆20May 8, 2019Updated 7 years ago
- UDP implementation of the SIP.js library☆37Dec 1, 2025Updated 10 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Included in this repo are basic C++ objects for reading the state of keyboard, mouse, joystick, and multi-touch input devices under Linux…☆12Mar 30, 2016Updated 10 years ago
- Boost library subset for FireBreath☆13Apr 17, 2017Updated 9 years ago
- Modern Java SIP Framework based on reactive☆14Jun 9, 2019Updated 7 years ago
- Various codecs implemented in C/C++, with various build mechanisms, including Android support, suitable for JNI☆49Aug 25, 2025Updated last year
- the tron wallet of flash☆13Feb 18, 2021Updated 5 years ago
- P2engine is a flexible and efficient platform for making p2p system (p2p live streaming, p2p vod...) development easier. Reliable UDP, Me…☆28Dec 6, 2023Updated 2 years ago
- ☆11Dec 13, 2014Updated 11 years ago
- Hardware-based VMAF☆11Aug 29, 2025Updated last year
- epoll based tcp/udp server☆32Jan 21, 2026Updated 8 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- [mirror] Virtuozzo containers memory management daemon☆10Apr 29, 2024Updated 2 years ago
- LightText (LT) is a lightning wallet that allows you to send and receive bitcoin payments over the lightning network. LT is an SMS client…☆10May 3, 2019Updated 7 years ago
- 轻便的gb28181协议中的rtp+ps格式视频流的封装和解析☆18Apr 20, 2020Updated 6 years ago
- Fast scanner for exposed env files☆19Oct 2, 2026Updated last week
- 1)完成H264、H265、G711和AAC几种音视频编码格式数据到RTP、PS、TS包的封装处理 2)解析获取RTP、PS、TS包中的裸数据☆58Mar 20, 2020Updated 6 years ago
- a gb28181 sip sdk based on resiprocate☆31Aug 24, 2018Updated 8 years ago
- DNS over HTTPS with aiohttp☆12Sep 12, 2020Updated 6 years ago