User and asset syncing solution in PowerShell utilizing Snipe-It's REST API.
☆14Sep 24, 2025Updated last year
Alternatives and similar repositories for SnipeItSyncPS
Users that are interested in SnipeItSyncPS are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Snipe-IT Asset Agent in Powershell☆41May 9, 2025Updated last year
- Agent written in GO that updates assets in a Snipe-IT instance with local data.☆17Feb 25, 2022Updated 4 years ago
- Powershell API Wrapper for Snipe-it☆204Feb 8, 2024Updated 2 years ago
- PowerShell scripts for Microsoft 365, Exchange, SharePoint, Entra ID, Azure, and OSINT☆34Oct 20, 2026Updated last week
- My helper scripts that get used a lot.☆12Mar 6, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Custom cmdline.txt & preseed.cfg file to create unattended, automated Raspberry Pi install using Raspbian Installer image.☆15Jan 10, 2014Updated 12 years ago
- An integration between Connectwise and Jamf Pro☆11Aug 13, 2019Updated 7 years ago
- Intune Design and Planning Sheet☆40Feb 11, 2025Updated last year
- PowerShell module for interacting with the ConnectWise Automate agent.☆12Jul 27, 2026Updated 3 months ago
- ☆15Nov 18, 2022Updated 3 years ago
- A script to compile an assets information and update SnipeIT inventory system.☆34Aug 16, 2022Updated 4 years ago
- An assortment of useful PowerShell scripts & functions☆55Nov 30, 2025Updated 11 months ago
- Security oriented images for Docker☆17Nov 10, 2015Updated 10 years ago
- ConnectWise Automate Scripts☆14Nov 8, 2023Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Collection of scripts and importable settings for the Microsoft Suite aligned with my blog☆15Sep 17, 2026Updated last month
- Make your own Rubber Ducky With an Arduino UNO!☆16Jul 13, 2017Updated 9 years ago
- ☆19Oct 26, 2023Updated 3 years ago
- ☆12Mar 6, 2019Updated 7 years ago
- GWindows: GUI framework for MS Windows and Winelib☆27Aug 25, 2026Updated 2 months ago
- Simple and lightweight link saver☆19Nov 9, 2022Updated 3 years ago
- Display makrdown .md files in IIS.☆12Sep 15, 2018Updated 8 years ago
- Dockerized Eramba, Open Source Governance, Risk & Compliance (GRC) system https://hub.docker.com/r/digitorus/er…☆34Nov 16, 2019Updated 6 years ago
- Collection of my Intunescripts☆75Aug 19, 2026Updated 2 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- ☆12Oct 4, 2026Updated 3 weeks ago
- Central Repo for Script referenced in my blogs on brookspeppin.com☆12Jul 22, 2024Updated 2 years ago
- PyITAgent is a Python-based Windows executable designed to serve as an agent for your computer, allowing it to sync seamlessly with your …☆21Mar 7, 2025Updated last year
- patch to apply to a netbox installation to add beautiful topology view to sites☆13Mar 21, 2019Updated 7 years ago
- Simple settings to run traefik locally with your docker service☆11Aug 11, 2020Updated 6 years ago
- Calculate if an IPv4 CIDR overlaps with an existing Azure VNet☆13Jan 28, 2025Updated last year
- Fingerprint SSH clients and servers.☆12May 9, 2024Updated 2 years ago
- ☆71Aug 13, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- like Vue.js inline style in Svelte☆11Jun 4, 2023Updated 3 years ago
- Terraform module and Ansible playbook to provision Kubernetes clusters on Hetzner Cloud.☆12Oct 17, 2021Updated 5 years ago
- Python daemon that automatically downloads files from put.io☆29Oct 6, 2023Updated 3 years ago
- Sonarr/Radarr unmonitor custom scripts☆13Jun 7, 2026Updated 4 months ago
- The new, completely rewritten version of BlueDash.☆10Oct 12, 2020Updated 6 years ago
- A basic WAF for the Kestrel web server.☆50Oct 13, 2024Updated 2 years ago
- An extension that keeps track of the time you spend on Chrome.☆12May 10, 2021Updated 5 years ago