Collection of scripts and importable settings for the Microsoft Suite aligned with my blog
☆15Sep 17, 2026Updated last month
Alternatives and similar repositories for ChanceOfSecurity
Users that are interested in ChanceOfSecurity are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Track and visualize authentication methods in Entra ID (formerly Azure AD) with a focus on Phishing-Resistant authentication.☆36Aug 27, 2026Updated 2 months ago
- Mirage Conditional Access baseline for Microsoft Entra: 48 policies as intent JSON plus a browser deployer that creates missing policies …☆46Nov 2, 2026Updated last week
- PowerShell script that generates an interactive HTML security report for Microsoft Entra ID Enterprise Applications.☆19Updated this week
- Scripts created for Intune☆12Jun 19, 2025Updated last year
- Web accessible Dolphin Emulator running on top of Debian☆16Nov 8, 2026Updated last week
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ARM Template used to deploy a sample Web Application in Azure☆13Jan 6, 2022Updated 4 years ago
- A curated collection of small, practical Identity Engineering Artifacts (I.D.E.A.) for Entra and identity security. Each artifact is a se…☆40Updated this week
- Working with Spotify and rekordbox using python☆12Sep 20, 2026Updated last month
- Diffusion Bee is the easiest way to run Stable Diffusion locally on your M1 Mac. Comes with a one-click installer. No dependencies or tec…☆18Oct 3, 2022Updated 4 years ago
- This Python script processes video files, detecting episode transitions and splitting the videos into separate episodes. It also adds the…☆10Sep 8, 2026Updated 2 months ago
- Python3 library for the Soulseek peer-to-peer network☆14Oct 18, 2022Updated 4 years ago
- ☆24Mar 25, 2025Updated last year
- Find silent install switches for a Windows EXE or MSI without running the installer. Try the command in Windows Sandbox, then build a PSA…☆30Updated this week
- Music management tips & tricks☆15Feb 18, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Post-Exploitation EVTX Analyzer for BloodHound Mapping☆15May 8, 2026Updated 6 months ago
- A PowerShell Module with tools for gathering data and creating reports on various areas of M365 services.☆22Oct 20, 2022Updated 4 years ago
- Centralized Active Directory Auditing Tool☆21Aug 5, 2026Updated 3 months ago
- ☆12Mar 6, 2019Updated 7 years ago
- Research into Undocumented Behavior of Azure AD Refresh Tokens☆13Oct 27, 2023Updated 3 years ago
- PETriage: A symbol-unified PE file reader for triage, built for multi-platform and multi-interface use.☆13Aug 4, 2026Updated 3 months ago
- User and asset syncing solution in PowerShell utilizing Snipe-It's REST API.☆14Sep 24, 2025Updated last year
- ☆22Dec 8, 2025Updated 11 months ago
- A collection of my Bitwig extensions☆15Aug 5, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Simple and lightweight link saver☆19Nov 9, 2022Updated 4 years ago
- ☆11Mar 2, 2026Updated 8 months ago
- System (Non-UI) scripts used in JAMF☆27Jul 1, 2026Updated 4 months ago
- GnuTLS bindings for Python☆18Mar 4, 2020Updated 6 years ago
- Display makrdown .md files in IIS.☆12Sep 15, 2018Updated 8 years ago
- Microsoft Unified Tenant Configuration Management (UTCM) tooling☆14Feb 4, 2026Updated 9 months ago
- ☆45Sep 5, 2025Updated last year
- Example configuration profiles for use by MacAdmins☆31Jan 24, 2025Updated last year
- Quickly deploy a demo AVD environment in your Azure subscription using Azure Bicep☆17Aug 15, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆11Feb 6, 2020Updated 6 years ago
- Rust-based Fast Forensics Tool for Windows☆16Aug 9, 2026Updated 3 months ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Terraform provider that exposes HCL parsing and evaluation functionality☆10Dec 7, 2024Updated last year
- Bash script to turn a WordPress install into static HTML.☆11Oct 5, 2013Updated 13 years ago
- A desktop tool for real-time discovery, risk assessment, and botnet/anomaly detection of IoT devices on your local network.☆11Jul 20, 2025Updated last year
- Network scanning tool designed to detect and report changes in open ports and services over time☆13Oct 16, 2025Updated last year
Are these results useful?