An implementation of the OPAQUE key exchange protocol in WASM
☆23Apr 11, 2026Updated 6 months ago
Alternatives and similar repositories for opaque-wasm
Users that are interested in opaque-wasm are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An implementation of the OPAQUE password-authenticated key exchange protocol☆425Jun 23, 2026Updated 3 months ago
- A TypeScript library for OPAQUE Asymmetric Password-Authenticated Key Exchange Protocol☆112Sep 13, 2026Updated last month
- JavaScript implementation of the OPAQUE asymmetric PAKE protocol☆26Nov 23, 2022Updated 3 years ago
- Code repository for the research paper "A Systematic Look at Ciphertext Side Channels on AMD SEV-SNP"☆13May 17, 2022Updated 4 years ago
- data-at-rest updatable threshold encryption KMS server and client☆21Sep 24, 2026Updated 3 weeks ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆12May 22, 2023Updated 3 years ago
- Demo React app using libsignal-protocol-typescript☆35Aug 29, 2023Updated 3 years ago
- ☆15Jun 1, 2018Updated 8 years ago
- Network Error Logging (NEL) Java Reporter☆15May 20, 2022Updated 4 years ago
- This is both a terrible and wonderful idea.☆12Oct 2, 2019Updated 7 years ago
- Charter for a W3C WebView Community Group☆10Sep 2, 2026Updated last month
- What if developers could opt-into better default behaviors en masse, forcing them to pick and choose the legacy risks they want to enable…☆19Jan 9, 2023Updated 3 years ago
- Cryptographic protocol analysis for students and engineers.☆10Aug 27, 2019Updated 7 years ago
- ☆23Apr 23, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Cookies should take scheme into account, just like every other storage mechanism on the web.☆16Apr 18, 2020Updated 6 years ago
- Specification of AluVM (algorithmic logic unit VM), its bytecode and assembly language☆13Feb 20, 2024Updated 2 years ago
- QUIC, HTTP/3, WebTransport Information☆17Feb 27, 2020Updated 6 years ago
- Use password to protect your Next.js application.☆11Feb 7, 2022Updated 4 years ago
- In-progress version of draft-ietf-quic-ack-frequency.md☆18Feb 5, 2026Updated 8 months ago
- A wrapper of make with sub-make concurrency limit☆17Dec 4, 2020Updated 5 years ago
- Docs for initial W3C Multicast Community Group proposal☆11Mar 6, 2023Updated 3 years ago
- Simple HTTP balancer (reverse proxy)☆24Dec 7, 2017Updated 8 years ago
- A test suite for QUIC☆13Aug 14, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An API to allow developers transfer the ability to use restricted APIs to any target window in the frame tree.☆17Updated this week
- Oblivious HTTP☆26Jan 2, 2024Updated 2 years ago
- 🥧 Savoury implementation of the QUIC transport protocol and HTTP/3☆12Jul 10, 2025Updated last year
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- OCaml implementation of Fiat-Shamir Zero Knowledge Proof system as a client/server authentication protocol☆11Feb 7, 2017Updated 9 years ago
- ☆19Apr 22, 2025Updated last year
- ☆15Aug 19, 2026Updated last month
- A pure-Rust implementation of the Paillier encryption scheme☆37Dec 26, 2022Updated 3 years ago
- ☆21Mar 21, 2024Updated 2 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- android-sms2csv.py extract SMS messages from Android backup files☆13Jun 19, 2020Updated 6 years ago
- `COEP: x-bikeshed-credentialless-unless-cors`☆29Jun 13, 2022Updated 4 years ago
- ☆16Dec 10, 2020Updated 5 years ago
- ☆12Jan 19, 2024Updated 2 years ago
- Code that accompanies the paper "Lightweight Techniques for Private Heavy Hitters" at IEEE S&P 2021.☆30Jul 16, 2023Updated 3 years ago
- A proposal to standardize security semantics of cross-site cookies☆16Dec 7, 2023Updated 2 years ago
- Zero Knowledge Proofs with Fiat-Shamir Heuristic in Solidity☆15Nov 25, 2024Updated last year