A set of installers for Windows and OS X that set up the programming environment used in Princeton's introductory computer science classes (COS 126 and COS 226).
☆14Apr 3, 2013Updated 13 years ago
Alternatives and similar repositories for princeton-java-installers
Users that are interested in princeton-java-installers are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Tool that creates regular expressions from ABNF (RFC 5234)☆12Mar 16, 2026Updated 7 months ago
- DCOS Frontend Proxy☆12Jul 30, 2015Updated 11 years ago
- Contains the draft of the RFC Style Guide☆19Sep 28, 2026Updated last month
- Automatically exported from code.google.com/p/jsr-305☆16Sep 24, 2017Updated 9 years ago
- ☆14Jul 10, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Django-based Web service implementing IETF BibXML APIs☆37Oct 19, 2026Updated last week
- A cross platform preferences class for Xojo using SQLite☆12Jan 29, 2018Updated 8 years ago
- I have no idea what I'm doing , but llm.c in rust☆13Jul 16, 2024Updated 2 years ago
- Gemini für den Atari ST☆20Apr 15, 2025Updated last year
- Command-line interface for accessing IETF documents and other information☆20May 21, 2026Updated 5 months ago
- Revision of RFC7807: HTTP Problem Details☆19Jul 28, 2023Updated 3 years ago
- Code for ICCV 2019 paper "Adaptive Activation Thresholding: Dynamic Routing Type Behavior for Interpretability in Convolutional Neural Ne…☆13Sep 24, 2019Updated 7 years ago
- A flexible two-column Jekyll theme. Perfect for personal sites, blogs, and portfolios hosted on GitHub or your own server.☆11Aug 5, 2021Updated 5 years ago
- ☆14May 7, 2026Updated 5 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A framework to capture, store, analyze, and visualize high-speed signals in real-time☆11Oct 31, 2014Updated 12 years ago
- ☆12May 12, 2026Updated 5 months ago
- A musculoskeletal dynamics model for posture and gait.☆12Oct 2, 2026Updated 3 weeks ago
- An RFC 3986 compliant Java URI implementation.☆20Mar 1, 2025Updated last year
- Stripe.com CTF solution☆29Oct 7, 2015Updated 11 years ago
- Code for Learning to See by Moving, ICCV 2015.☆15Jan 24, 2017Updated 9 years ago
- UIButton subclass for in-app buy buttons.☆19Feb 24, 2015Updated 11 years ago
- Source for the official DC/OS website☆25Apr 8, 2022Updated 4 years ago
- Hungarian Translation of the Python Documentation☆13Updated this week
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Tools for helping svelte v2 & v3 work together☆17Mar 1, 2023Updated 3 years ago
- Proof-of-concept of global switching between numpy/jax/pytorch in a library.☆17Jun 18, 2024Updated 2 years ago
- PyTorch implementation for the Deep Symbolic Simplification Without Human Knowledge☆14Feb 25, 2021Updated 5 years ago
- a base eslint config used by the npm CLI team☆15Jul 2, 2026Updated 3 months ago
- An RPKI Data Proxy☆38Jun 8, 2026Updated 4 months ago
- ☆18Mar 10, 2017Updated 9 years ago
- Easily render CSVs within any flask application☆20Dec 10, 2023Updated 2 years ago
- The RPKI Documentation☆25Updated this week
- A Node.js server boilerplate for responding to Respoke webhooks.☆10Jul 10, 2015Updated 11 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Flyflower game for Chinese poems(飞花令)☆13Mar 17, 2017Updated 9 years ago
- Easily turn large sets of audio urls to an audio dataset.☆21Dec 27, 2022Updated 3 years ago
- OTC meeting minutes & other things (historical)☆12Apr 29, 2025Updated last year
- GitHub Markdown 渲染器☆12Jul 22, 2022Updated 4 years ago
- Java APG - an ABNF Parser Generator written entirely in Java.☆31May 24, 2021Updated 5 years ago
- A spline library written in Python.☆13Feb 15, 2022Updated 4 years ago
- Image annotation UIs (good for AMT tasks)☆20Oct 12, 2015Updated 11 years ago