Automatically exported from code.google.com/p/jsr-305
☆16Sep 24, 2017Updated 9 years ago
Alternatives and similar repositories for jsr-305
Users that are interested in jsr-305 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Tool that creates regular expressions from ABNF (RFC 5234)☆12Mar 16, 2026Updated 7 months ago
- Eclipse plugin showing data hierarchy for Java classes☆12Jul 21, 2020Updated 6 years ago
- Computes Java classes or packages dependencies, SCCs (Tarjan algorithm), or cycles (Johnson algorithm), through API or command line.☆11Apr 11, 2023Updated 3 years ago
- Command line and Eclipse UI for static package, plugin and feature dependencies analysis☆13Jan 12, 2026Updated 9 months ago
- Contains the draft of the RFC Style Guide☆20Sep 28, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A simple plugin to add flibusta as a bookstore in calibre☆11Aug 24, 2025Updated last year
- Gemini für den Atari ST☆20Apr 15, 2025Updated last year
- Command-line interface for accessing IETF documents and other information☆20May 21, 2026Updated 5 months ago
- Revision of RFC7807: HTTP Problem Details☆19Jul 28, 2023Updated 3 years ago
- An RFC 3986 compliant Java URI implementation.☆20Mar 1, 2025Updated last year
- The collection of static resources such as Javadoc and Cross-references, served by Github Pages☆16Updated this week
- The RPKI Documentation☆25Updated this week
- An essential WeakMap polyfill for legacy browsers.☆12Jun 21, 2020Updated 6 years ago
- Short descriptions of web platform features, for flexible usage in applications.☆13Oct 16, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Get an array of all distinct NaN values supported by the engine. There can be only one!☆11Oct 27, 2022Updated 4 years ago
- Java APG - an ABNF Parser Generator written entirely in Java.☆31May 24, 2021Updated 5 years ago
- A client for running a personal Ethereum blockchain on a JVM☆10Mar 31, 2022Updated 4 years ago
- dotfiles☆10Nov 21, 2024Updated last year
- A tool set to help developer to use Guava with Java 8☆11Feb 22, 2021Updated 5 years ago
- A proposal to curtail the power of "thenable" objects.☆16Oct 26, 2026Updated last week
- EGradle is a lightweight gradle integration for eclipse☆28Oct 24, 2024Updated 2 years ago
- Proposal to add WHATWG URL to ECMAScript☆33Aug 16, 2017Updated 9 years ago
- W3C VC/DID, SSI, JSON, HTTP, monitoring extensions for R3 Corda and Java in general☆11Nov 26, 2020Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Make input methods play nicely with alternative keyboard layouts on OS level☆10Aug 2, 2026Updated 3 months ago
- ☆33Apr 27, 2026Updated 6 months ago
- (Emacs) Init file (and directory) Quick Access.☆11Aug 15, 2024Updated 2 years ago
- ES Proposal spec-compliant shim for AggregateError☆14Dec 30, 2025Updated 10 months ago
- Main website for Servo.☆14Nov 16, 2020Updated 5 years ago
- Common Lisp Editing Extensions☆12Jul 30, 2018Updated 8 years ago
- TC39 for some method to freeze object prototypes☆13Nov 30, 2020Updated 5 years ago
- Early draft proposal to support initializing given objects with fields and private methods☆15Mar 3, 2019Updated 7 years ago
- The cmd-shim used in pnpm☆14Sep 30, 2026Updated last month
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Show completions buffer in child frame☆13Sep 13, 2022Updated 4 years ago
- Is this an arguments object? It's a harder question than you think.☆17Mar 20, 2026Updated 7 months ago
- Simple Kotlin + DropWizard + Heroku cloud demo☆17Mar 7, 2018Updated 8 years ago
- Django-based Web service implementing IETF BibXML APIs☆37Oct 19, 2026Updated 2 weeks ago
- Helps you to find or define Maven UIDs for any JAR file and generate corresponding artifact install scripts.☆12Jul 16, 2024Updated 2 years ago
- Space usage analysis for the Gradle configuration cache via speedscope☆17Aug 4, 2026Updated 3 months ago
- ☆15Mar 28, 2024Updated 2 years ago