An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).
☆12Sep 23, 2012Updated 14 years ago
Alternatives and similar repositories for onetime
Users that are interested in onetime are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A golang library for caching KV values stored in Consul☆11Dec 13, 2014Updated 11 years ago
- Go reimplementation of Colin Percival's scrypt file encryption utility.☆11Dec 11, 2014Updated 11 years ago
- DEPRECATED / OLD LOCATION; moved to https://go4.org/lock; DO NOT USE THIS VERSION☆53Apr 17, 2017Updated 9 years ago
- A pure Go implementation of security question style password recovery that preserves end-to-end cryptographic security.☆29Nov 7, 2014Updated 12 years ago
- a Go package implementing the Raft consensus protocol☆21Aug 30, 2013Updated 13 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- A golang implementation of Norvig's segmenter☆14Jul 29, 2013Updated 13 years ago
- Assembly-optimized Marvin32 hash function☆12Jan 17, 2024Updated 2 years ago
- github.com/cznic/zappy has moved to modernc.org/zappy☆26Nov 22, 2018Updated 7 years ago
- Go package to detect interesting portions of images☆60May 22, 2026Updated 5 months ago
- A 2D game library written in Go.☆14Dec 6, 2019Updated 6 years ago
- fast cgo implementation of lz4☆10Jun 8, 2016Updated 10 years ago
- Go Server Pages☆19Aug 27, 2013Updated 13 years ago
- MVCC-based replication documenting, testing and promotion☆13Aug 6, 2026Updated 3 months ago
- approximate streaming quantiles☆31Jun 15, 2014Updated 12 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A cool way to work with bolt database buckets☆11May 19, 2016Updated 10 years ago
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 12 years ago
- A CommonMark parser and HTML generator for Go☆16Sep 19, 2016Updated 10 years ago
- Proposition of a faster and more secure Web (MinimaLT + DNSNMC)☆15Mar 29, 2014Updated 12 years ago
- Simple Injector; Dependency Injection☆12Mar 6, 2017Updated 9 years ago
- Go client for CouchDB _changes API☆12Jan 18, 2018Updated 8 years ago
- A lisp implementation in pure GO.☆11Nov 23, 2017Updated 8 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 11 years ago
- Modular Go package for digital signal processing applications.☆37May 29, 2015Updated 11 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- goi - The “Quite OK Image” format encoder / decoder for Go.☆14Nov 27, 2021Updated 4 years ago
- Perform Data Validation For Structs in Go☆30Nov 8, 2014Updated 11 years ago
- a lisp interpreter written in Go☆14Jun 24, 2020Updated 6 years ago
- Password hashing scheme Argon☆18Feb 1, 2015Updated 11 years ago
- A simple readline facility for Go. Based on the C library Linenoise☆88Sep 5, 2014Updated 12 years ago
- An embryo for an Erlang bluetooth application☆12Sep 30, 2017Updated 9 years ago
- A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.☆41Oct 3, 2014Updated 12 years ago
- Snappy Compression for PHP☆14Feb 9, 2013Updated 13 years ago
- An XML document database engine implementation in Scala☆10May 8, 2013Updated 13 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Couchdb client for Go☆16Nov 10, 2016Updated 9 years ago
- Let user data be user data☆15Mar 13, 2015Updated 11 years ago
- Another couchdb lib for go☆15Apr 17, 2018Updated 8 years ago
- A high-performance Reverse Proxy and Load Balancer written in Go☆23Updated this week
- A line editing package for Go written in Go☆25Aug 13, 2012Updated 14 years ago
- Gigot is a Go implementation of Git storage layer.☆24Feb 16, 2019Updated 7 years ago
- Go client for noeqd☆10Dec 25, 2011Updated 14 years ago