Password hashing scheme Argon
☆18Feb 1, 2015Updated 11 years ago
Alternatives and similar repositories for Argon
Users that are interested in Argon are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 11 years ago
- Reference implementation of the BLZZRD variant of the BLISS Ring-LWE Signature Scheme☆17Oct 11, 2016Updated 10 years ago
- Go port of zopfli, a zlib-compatible compression library☆27Jun 11, 2026Updated 4 months ago
- fast cgo implementation of lz4☆10Jun 8, 2016Updated 10 years ago
- Simulates Attacks of AB16 on Argon2i☆11Aug 4, 2016Updated 10 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A GPU Miner for Sia☆12Sep 20, 2016Updated 10 years ago
- Sir, is a tcp proxy that checks for regressions in your services/apps.☆12Mar 20, 2024Updated 2 years ago
- Chacha20Poly1305 AEAD☆17Mar 15, 2015Updated 11 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- HTTP Keyserver Protocol (HKP) handlers☆12Apr 25, 2018Updated 8 years ago
- This is a toy implementation of the dudect ideas in Go. All credit goes to Oscar Reparaz, Josep Balasch and Ingrid Verbauwhede for dudect…☆19Jul 12, 2017Updated 9 years ago
- A CommonMark parser and HTML generator for Go☆16Sep 19, 2016Updated 10 years ago
- A golang implementation of the Haraka v2 family of hash functions☆14Aug 24, 2018Updated 8 years ago
- Proposition of a faster and more secure Web (MinimaLT + DNSNMC)☆15Mar 29, 2014Updated 12 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Plutus-DistributedEXchange. Smart contract☆12Apr 2, 2018Updated 8 years ago
- Some Go cryptography routines that are not included in the Go standard library.☆33May 13, 2024Updated 2 years ago
- Go implementation of bcrypt_pbkdf(3) from OpenBSD☆15Jun 27, 2026Updated 4 months ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 11 years ago
- Supplementary documentation about daemontools☆14Apr 29, 2025Updated last year
- Go HTTP Strict Transport Security library☆22Oct 3, 2024Updated 2 years ago
- download, compile && prepare cpp-ethereum dependencies for windows☆17Jan 14, 2019Updated 7 years ago
- A well-written BSD licensed C language TLS implementation☆19Jul 26, 2014Updated 12 years ago
- Gigot is a Go implementation of Git storage layer.☆24Feb 16, 2019Updated 7 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Portable, secure by default cryptography☆20Jan 29, 2019Updated 7 years ago
- A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.☆41Oct 3, 2014Updated 12 years ago
- A C implementation of Spritz, a spongy RC4-like stream cipher and hash function.☆28Jan 1, 2026Updated 10 months ago
- Curve25519-based cryptography in JavaScript☆33Jan 28, 2016Updated 10 years ago
- Sequence(SEQ)☆17Jul 2, 2020Updated 6 years ago
- An AVX/AVX2/x64/pure-Go implementation of the ChaCha20 stream cipher for Golang. [Deprecated].☆11Mar 15, 2018Updated 8 years ago
- A Go implementation of AES/CBC/HMAC-based AEAD constructions.☆11Oct 3, 2014Updated 12 years ago
- LuaJIT FFI binding for the Argon2 password hashing algorithm☆22Jul 11, 2019Updated 7 years ago
- Keyname format for public-key fingerprints☆23Jun 4, 2014Updated 12 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- An Upspin installer and MacOS menu bar widget☆18Jun 26, 2023Updated 3 years ago
- RAR file format documentation☆14Aug 21, 2026Updated 2 months ago
- A simple but efficient C++ thread/worker pool library for asynchronous task management.☆10Jul 11, 2023Updated 3 years ago
- Unofficial gnuk mirror of http://www.fsij.org/category/gnuk.html☆11Aug 20, 2018Updated 8 years ago
- Back end content for ardalis.com running with Netlify and Gatsby.☆17Updated this week
- AES-OpenCL - An AES implementation in OpenCL. This is the source code for my Bachelor's diploma. I did research on accelerating cryptogra…☆25Feb 7, 2013Updated 13 years ago
- A heavily abstracted C++-based kernel for fitting correlations☆19Nov 2, 2023Updated 3 years ago