A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.
☆41Oct 3, 2014Updated 12 years ago
Alternatives and similar repositories for rfc6979
Users that are interested in rfc6979 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ipcipher implementation in Go☆17Dec 19, 2023Updated 2 years ago
- Python port of Arc90's Readability content extraction rules☆13Dec 24, 2010Updated 15 years ago
- A Go implementation of a fast, tree-based Seekable Sequential Key Generator.☆24Nov 7, 2014Updated 11 years ago
- Crazy experimental HTTP-over-RSPDY router☆12Oct 12, 2013Updated 13 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- xoshiro256** random number generator☆22May 7, 2018Updated 8 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- Assembly-optimized Marvin32 hash function☆12Jan 17, 2024Updated 2 years ago
- A pure Go implementation of security question style password recovery that preserves end-to-end cryptographic security.☆29Nov 7, 2014Updated 11 years ago
- fast cgo implementation of lz4☆10Jun 8, 2016Updated 10 years ago
- A golang implementation of the Haraka v2 family of hash functions☆14Aug 24, 2018Updated 8 years ago
- Extensive Golang implementation of Concise Binary Object Representation (CBOR RFC7049) encoder and decoder☆10Nov 24, 2019Updated 6 years ago
- Go library for use in modern app development☆26Aug 23, 2018Updated 8 years ago
- Foundational UNIX utilities for complex environments☆17Sep 3, 2026Updated last month
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Proposition of a faster and more secure Web (MinimaLT + DNSNMC)☆15Mar 29, 2014Updated 12 years ago
- Go port of zopfli, a zlib-compatible compression library☆27Jun 11, 2026Updated 4 months ago
- A well-written BSD licensed C language TLS implementation☆19Jul 26, 2014Updated 12 years ago
- This is a toy implementation of the dudect ideas in Go. All credit goes to Oscar Reparaz, Josep Balasch and Ingrid Verbauwhede for dudect…☆19Jul 12, 2017Updated 9 years ago
- Go package to detect interesting portions of images☆60May 22, 2026Updated 5 months ago
- An AVX/AVX2/x64/pure-Go implementation of the ChaCha20 stream cipher for Golang. [Deprecated].☆11Mar 15, 2018Updated 8 years ago
- A statically typed binary tree in Go without casts or reflection☆19Apr 17, 2013Updated 13 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 10 years ago
- The Dance of OAuth☆10May 25, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A Go implementation of AES/CBC/HMAC-based AEAD constructions.☆11Oct 3, 2014Updated 12 years ago
- Password hashing scheme Argon☆18Feb 1, 2015Updated 11 years ago
- A high-performance, memory-efficient concurrent hash table☆35Oct 5, 2013Updated 13 years ago
- A High-Performance Riak Client for Go☆13Sep 22, 2014Updated 12 years ago
- Library of generic stuff for Genny☆14Dec 21, 2018Updated 7 years ago
- Some Go cryptography routines that are not included in the Go standard library.☆33May 13, 2024Updated 2 years ago
- Access the Dynect REST API from Ruby☆44Feb 29, 2020Updated 6 years ago
- Go HTTP Strict Transport Security library☆22Oct 3, 2024Updated 2 years ago
- Go packages for OpenStack APIs.☆14Feb 6, 2013Updated 13 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Gigot is a Go implementation of Git storage layer.☆24Feb 16, 2019Updated 7 years ago
- Go Memcached client library #golang☆11Jun 4, 2014Updated 12 years ago
- A golang library for caching KV values stored in Consul☆11Dec 13, 2014Updated 11 years ago
- literate-programming-style documentation for Go source☆13Oct 7, 2012Updated 14 years ago
- Export transcripts and uploaded files from your 37signals Campfire account☆37Jun 21, 2015Updated 11 years ago
- Package clock provides an abstraction for system time that enables testing of time-sensitive code.☆55Jun 4, 2022Updated 4 years ago
- A pure Go implementation of Shamir's Secret Sharing algorithm over GF(256)☆104May 1, 2016Updated 10 years ago