A lisp implementation in pure GO.
☆11Nov 23, 2017Updated 8 years ago
Alternatives and similar repositories for chickenLISP
Users that are interested in chickenLISP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Lisp Interpreter in Go (golang) WIP☆19Aug 17, 2020Updated 6 years ago
- MVCC-based replication documenting, testing and promotion☆13Aug 6, 2026Updated 2 months ago
- A cool way to work with bolt database buckets☆11May 19, 2016Updated 10 years ago
- A shell-based build tool.☆12Sep 22, 2017Updated 9 years ago
- Simple Injector; Dependency Injection☆12Mar 6, 2017Updated 9 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Go client for CouchDB _changes API☆12Jan 18, 2018Updated 8 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- CouchDB client for Go☆11Aug 17, 2016Updated 10 years ago
- a lisp interpreter written in Go☆14Jun 24, 2020Updated 6 years ago
- An embryo for an Erlang bluetooth application☆12Sep 30, 2017Updated 9 years ago
- Linux Perf subsystem bindings for Go☆20May 10, 2020Updated 6 years ago
- A Lisp implementation in Go☆154Feb 1, 2017Updated 9 years ago
- An IntelliJ IDEA plugin for goyacc.☆10May 2, 2020Updated 6 years ago
- Various integer routines, including computation of prime numbers and factorials.☆14Mar 4, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Another couchdb lib for go☆15Apr 17, 2018Updated 8 years ago
- A go interface to NotifyMyAndroid☆17May 31, 2014Updated 12 years ago
- David Nolen's 10,000 processes in Om☆13Aug 8, 2014Updated 12 years ago
- Translation of the QuickCheck properties in the paper "How to specify it!" by John Hughes into clojure test.check☆10Jul 19, 2019Updated 7 years ago
- JavaScript interpreter written in Go☆18Aug 16, 2015Updated 11 years ago
- Async programming facilities☆11Aug 5, 2014Updated 12 years ago
- A small (~1000LoC) embeddable LISP interpreter☆13Feb 28, 2025Updated last year
- Golang Web Valve - to be connected to your series of tubes☆16Jul 13, 2024Updated 2 years ago
- S-expressions parser in the Go programming language☆20Jun 20, 2013Updated 13 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Mithril Simple App Tutorial - Typescript☆10Aug 16, 2018Updated 8 years ago
- An irc bot written in Go.☆17Sep 18, 2019Updated 7 years ago
- a Go package implementing the Raft consensus protocol☆21Aug 30, 2013Updated 13 years ago
- A Pascal compiler & compiler toolkit written in Clojure☆10Jun 13, 2013Updated 13 years ago
- Go bindings for the V8 JavaScript engine☆18Jun 6, 2017Updated 9 years ago
- Free simple responsive website template☆13Feb 25, 2019Updated 7 years ago
- RFC5322 implementation for golang☆19Apr 5, 2012Updated 14 years ago
- A Forth interpreter/compiler and IDE for Atari ST☆13Sep 15, 2012Updated 14 years ago
- Remove implicit field traversals from Go source☆37Mar 25, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A programming language targeting 8bit ATMEL AVR microcontrollers. Implemented using OCaml and Menhir.☆12Oct 15, 2016Updated 10 years ago
- A raytracer written in Forth☆11Oct 28, 2017Updated 9 years ago
- Key/Value database benchmark☆27Sep 28, 2019Updated 7 years ago
- Binary floating-point formats in Go (IEEE 754 half and quadruple precision, x86 extended precision and PowerPC quadruple precision with d…☆23Dec 12, 2021Updated 4 years ago
- Command line interface for couchdb☆25Mar 8, 2016Updated 10 years ago
- ☆12Apr 2, 2017Updated 9 years ago
- My configuration for the Notion Window Manager☆18Feb 12, 2013Updated 13 years ago