Fast TURN and STUN server: cross-platform, hot reload, flexible config
☆386Nov 1, 2020Updated 6 years ago
Alternatives and similar repositories for gortcd
Users that are interested in gortcd are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Fast RFC 5389 STUN implementation in go☆491May 17, 2021Updated 5 years ago
- RFC 5766 TURN implementation in go☆116May 8, 2020Updated 6 years ago
- Simple STUN server in go☆103Apr 29, 2021Updated 5 years ago
- Pion TURN, an API for building TURN clients and servers☆2,270Updated this week
- WIP RFC 8445 ICE implementation in go☆100May 26, 2021Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A go implementation of the STUN client (RFC 3489 and RFC 5389)☆721Oct 12, 2026Updated 3 weeks ago
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- WebRTC media server for go☆553Jul 2, 2020Updated 6 years ago
- Pure Go implementation of the WebRTC API☆16,872Updated this week
- Another one-one live chatroom using pion webrtc with sfu mode☆47Jul 4, 2023Updated 3 years ago
- Go implementation of STUN, TURN and ICE Protocols☆229Nov 19, 2017Updated 8 years ago
- A Go implementation of STUN☆864Updated this week
- (WIP)A WebRTC Edge Low Latency Broadcast Server☆72Jul 10, 2019Updated 7 years ago
- A Go implementation of ICE☆622Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- coturn TURN server project☆14,533Updated this week
- Golang audio/video library and streaming server☆2,714Sep 8, 2021Updated 5 years ago
- Real-Distributed RTC System by pure Go and Flutter☆3,797Oct 1, 2023Updated 3 years ago
- Low-level Session Traversal Utilities for NAT (STUN) client and server☆166Dec 12, 2023Updated 2 years ago
- WebRTC for Go☆454Mar 12, 2020Updated 6 years ago
- p2p data connection on webrtc☆10Apr 13, 2016Updated 10 years ago
- libp2p WebRTC transport in Go that includes a discovery mechanism provided by the signalling-star☆27Sep 9, 2019Updated 7 years ago
- Direct file transfer over WebRTC☆762Aug 1, 2026Updated 3 months ago
- Stream a remote desktop screen directly to your browser☆521Apr 16, 2024Updated 2 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A production-ready QUIC implementation in pure Go☆11,823Updated this week
- Version 1.2. This is the source code to STUNTMAN - an open source STUN server and client code by john selbie. Compliant with the latest …☆1,618May 12, 2026Updated 5 months ago
- janus gateway golang api☆38Apr 13, 2023Updated 3 years ago
- WebRTC auto build scripts for windows/mac/linux/iOS/Android☆20Nov 16, 2022Updated 3 years ago
- Demux and mux MPEG Transport Streams (.ts) natively in GO☆617Updated this week
- Restund. Forked from http://www.creytiv.com/☆125Mar 2, 2017Updated 9 years ago
- HA LDAP based key/value solution for projects configuration storing with multi master replication support☆12Apr 22, 2020Updated 6 years ago
- A Go implementation of SCTP☆263Updated this week
- Kubernetes support for Intel CS for WebRTC☆13Mar 5, 2019Updated 7 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A tiny WebSocket library for Go.☆6,471Updated this week
- Janus WebRTC Server☆9,198Updated this week
- Golang bindings for FFmpeg (This repository is no longer maintained)☆2,135May 19, 2022Updated 4 years ago
- Go implementation of the MediaDevices API.☆648Oct 26, 2026Updated last week
- Speech transcription on the browser using WebRTC and Google Speech☆126Jun 24, 2019Updated 7 years ago
- WebRTC command-line peer.☆239Dec 22, 2022Updated 3 years ago
- A Go implementation of RTCP☆165Updated this week