WIP RFC 8445 ICE implementation in go
☆100May 26, 2021Updated 5 years ago
Alternatives and similar repositories for ice
Users that are interested in ice are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 5766 TURN implementation in go☆116May 8, 2020Updated 6 years ago
- Fast RFC 5389 STUN implementation in go☆491May 17, 2021Updated 5 years ago
- RFC 4566 SDP implementation in go☆112May 3, 2020Updated 6 years ago
- Go implementation of STUN, TURN and ICE Protocols☆229Nov 19, 2017Updated 8 years ago
- Simple STUN server in go☆103Apr 29, 2021Updated 5 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Fast TURN and STUN server: cross-platform, hot reload, flexible config☆387Nov 1, 2020Updated 5 years ago
- Simple implementation of a p2p chat from web browsers☆12Dec 5, 2025Updated 10 months ago
- A go implementation of the STUN client (RFC 3489 and RFC 5389)☆721Oct 12, 2026Updated 2 weeks ago
- WebRTC for Go☆454Mar 12, 2020Updated 6 years ago
- Usage of Janus Unix Datagram transport in Golang☆15Feb 12, 2016Updated 10 years ago
- sora2 watermark remover enchanted☆132Sep 20, 2026Updated last month
- A golang TURN dialer☆38Aug 2, 2017Updated 9 years ago
- A DTLS server/client example, support asynchronous and multi-client☆12Aug 23, 2022Updated 4 years ago
- A Go implementation of ICE☆621Updated this week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Lean and mean WebRTC datachannels C++ library with ad-hoc SCTP stack☆30Oct 1, 2024Updated 2 years ago
- clone repo https://sourceforge.net/p/mcumediaserver/code/HEAD/tree/ doc: https://github.com/atyenoria/MCU-Media-Server/blob/master/Inst…☆11Sep 4, 2016Updated 10 years ago
- Goals, principles and development status☆12Mar 26, 2019Updated 7 years ago
- NAT port mapping library for Go☆45Feb 13, 2020Updated 6 years ago
- 🚧 performance investigation about janus gateway☆10Oct 10, 2016Updated 10 years ago
- DEPRECATED: Please use the "net" subpackage in https://github.com/multiformats/go-multiaddr.☆34Oct 5, 2021Updated 5 years ago
- A hashmap for Go that uses crypto random seeds, hash hints, open addressing, and robin hood hashing.☆29May 18, 2019Updated 7 years ago
- Specialized 2D/3D R-Tree library for Go☆11May 31, 2017Updated 9 years ago
- webrtc流媒体服务器☆45Dec 30, 2019Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- github.com/cznic/fileutil has moved to modernc.org/fileutil☆16Nov 22, 2018Updated 7 years ago
- WebRTC Media Server that scales well☆23Dec 9, 2022Updated 3 years ago
- (WIP)A WebRTC Edge Low Latency Broadcast Server☆72Jul 10, 2019Updated 7 years ago
- An implementation of ICE-Lite protocol.☆16May 26, 2019Updated 7 years ago
- A RTMFP Server for Flash P2P, written in Go☆17Jun 23, 2015Updated 11 years ago
- xoshiro256** random number generator☆22May 7, 2018Updated 8 years ago
- Go ("golang") library to implement writev() syscall and friends (please use https://github.com/google/vectorio instead)☆16Jan 6, 2016Updated 10 years ago
- The public multiple media library for https://github.com/ossrs/oryx.☆112Aug 30, 2024Updated 2 years ago
- Golang wrappers of the C libvnc library//libvncserver.sourceforge.net/☆11Jan 8, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- An implementation of a HAMT using ipld☆30Oct 19, 2026Updated last week
- NAT port mapping library for Go☆22Aug 21, 2025Updated last year
- Golang wayland protocol implementation☆13Oct 17, 2015Updated 11 years ago
- An implementation of a libp2p transport using QUIC☆114May 25, 2022Updated 4 years ago
- gstreamer wrap for golang☆67Mar 21, 2020Updated 6 years ago
- Extism C++ Host SDK - easily run WebAssembly modules / plugins from C++ applications☆16Dec 13, 2024Updated last year
- Go bindings to PJNATH - ICE, STUN, and TURN Library☆17Jul 17, 2014Updated 12 years ago