MLS protocol
☆243Sep 10, 2024Updated 2 years ago
Alternatives and similar repositories for mls-protocol
Users that are interested in mls-protocol are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MLS architecture☆77Mar 31, 2025Updated last year
- ☆17Apr 1, 2025Updated last year
- Rust implementation of the Messaging Layer Security (MLS) protocol☆1,058Updated this week
- Coordination of implementation and interop specific details☆134Updated this week
- Implementation of Messaging Layer Security☆155Sep 21, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- On Ends-to-Ends Encryption: Asynchronous Group Messaging with Strong Security Guarantees☆271Aug 31, 2021Updated 5 years ago
- Message Layer Security☆60Mar 31, 2021Updated 5 years ago
- Hybrid Public Key Encryption☆51Jul 10, 2024Updated 2 years ago
- Tree-based KEM for group key management☆50Aug 7, 2018Updated 8 years ago
- Rust bindings for HACL & Evercrypt☆30Apr 24, 2025Updated last year
- HPKE implementation for Zig.☆18Updated this week
- Slides and other working group materials☆11Feb 5, 2024Updated 2 years ago
- Signature scheme submitted to NIST's Post-Quantum Cryptography Project☆31Jan 17, 2018Updated 8 years ago
- ☆15Jun 1, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An implementation of the append-only log described in the Certificate Transparency specification (RFC 6962)☆41May 23, 2026Updated 5 months ago
- High Assurance Cryptographic Software☆10Sep 1, 2026Updated 2 months ago
- An implementation of Messaging Layer Security (RFC 9420)☆261Updated this week
- A Rust implementation of the Message Layer Security group messaging protocol☆117Aug 14, 2023Updated 3 years ago
- Materials accompanying "Implementing an Elliptic Curve in Go"☆13Jul 29, 2017Updated 9 years ago
- CBOR Information Resources☆14Feb 16, 2026Updated 8 months ago
- Implementation of cryptographic primitives in Go☆13Mar 13, 2023Updated 3 years ago
- OPAQUE asymmetric PAKE, and its threshold implementation. Experimental, not audited.☆16Jun 16, 2021Updated 5 years ago
- Please see https://github.com/hacspec/hax☆250Feb 12, 2024Updated 2 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- [work in progress] Python framework for supporting cryptographic game-hopping proofs☆13Oct 19, 2022Updated 4 years ago
- A pure-go implementation of the Axolotl Ratchet, extracted from pond☆21Feb 8, 2017Updated 9 years ago
- Models for authenticated key exchange in Tamarin☆12Oct 9, 2019Updated 7 years ago
- ☆15Jul 28, 2023Updated 3 years ago
- ☆18Oct 30, 2023Updated 3 years ago
- A Python tool to manage and tag your bibliography (.bib and .pdf) files on Dropbox☆14Sep 24, 2026Updated last month
- WebAssembly port and JS wrapper library for Monocypher (https://monocypher.org)☆22Aug 9, 2022Updated 4 years ago
- A BibTeX collection on Isogeny-based Cryptography☆18Jan 20, 2023Updated 3 years ago
- Post-Quantum Algorithms for HPKE☆13Jul 6, 2026Updated 3 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Frayed ribbon filter cascade☆51Mar 30, 2023Updated 3 years ago
- Helpers for clearing sensitive data on the stack and heap☆52Sep 17, 2026Updated last month
- Efficiently sync sets with range-based set reconciliation☆20Mar 15, 2023Updated 3 years ago
- Key Agreement for Decentralized Secure Group Messaging with Strong Security Guarantees (Java Prototype)☆25May 19, 2021Updated 5 years ago
- C-language software library of the Diffie-Hellman functions X25519 and X448 (RFC-7748) for 64-bit architectures.☆44Nov 10, 2023Updated 2 years ago
- ☆17Updated this week
- A new implementation of OTR with support for version 4. This is a mirror of https://bugs.otr.im/otrv4/libotr-ng☆41Oct 17, 2022Updated 4 years ago