Spectrum 2 IM transports
☆421Sep 24, 2026Updated 3 weeks ago
Alternatives and similar repositories for spectrum2
Users that are interested in spectrum2 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Jabber/XMPP transport/gateway for Google Hangouts☆40Jul 11, 2017Updated 9 years ago
- IRC gateway for XMPP☆90Mar 10, 2022Updated 4 years ago
- Metronome IM, lightweight xmpp server with advanced microblogging features.☆176Nov 27, 2025Updated 10 months ago
- Skype Plugin for Pidgin, libpurple and more☆622Jun 8, 2025Updated last year
- Tracking the Progress of OMEMO Integration in various clients☆55Feb 11, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Adds support for Telegram to Pidgin, Adium, Finch and other Libpurple based messengers.☆731Jun 29, 2023Updated 3 years ago
- Movim - Decentralized social platform☆2,065Updated this week
- an XEP-0357 compatible XMPP component☆12Oct 5, 2015Updated 11 years ago
- Modern XMPP ("Jabber") Chat Client using GTK/Vala☆2,501Aug 21, 2026Updated last month
- A modern XMPP Web client☆75May 30, 2018Updated 8 years ago
- XMPP/Jabber transport to Telegram network (mirror)☆16Nov 27, 2022Updated 3 years ago
- Matrix puppeting bridge for voip.ms SMS☆13Apr 12, 2024Updated 2 years ago
- An Emoji One smiley theme for Pidgin☆16May 20, 2017Updated 9 years ago
- The NeXt Game for the MGE [minetest_tng]☆10Jan 28, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- bridge between mattermost, IRC, gitter, xmpp, slack, discord, telegram, rocketchat, twitch, ssh-chat, zulip, whatsapp, keybase, matrix, m…☆7,588Dec 12, 2024Updated last year
- Libpurple protocol plugin for matrix☆224Apr 24, 2023Updated 3 years ago
- Jabber-транспорт для ВКонтакте (A jabber gateway to the VK social network)☆126Sep 3, 2022Updated 4 years ago
- Facebook protocol plugin for libpurple (moved from jgeboski/purple-facebook)☆950Aug 23, 2026Updated last month
- [UNMAINTAINED] A modern XMPP Web client☆1,320Mar 28, 2017Updated 9 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- ☆12Jan 11, 2022Updated 4 years ago
- An IRC to other chat networks gateway☆646Oct 5, 2025Updated last year
- Steam plugin for Pidgin/libpurple☆152Nov 1, 2021Updated 4 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Real-time chat app for SOGo☆15Aug 25, 2017Updated 9 years ago
- [Replaced by https://invent.kde.org/network/kaidan] Kaidan, a simple and user-friendly Jabber/XMPP client for every device and platform.☆88May 29, 2021Updated 5 years ago
- Golang mod_http_upload_external server for Prosody and Ejabberd☆47Mar 27, 2026Updated 6 months ago
- A hubot adapter event listener that sits inbetween hubot and the desired hubot adapter.☆12Nov 29, 2016Updated 9 years ago
- Simple command execution plugin for Pidgin and Finch☆33Jan 6, 2018Updated 8 years ago
- Suru style for QtQuick Controls 2. Migrated to https://gitlab.com/ubports/core/qqc2-suru-style☆15Nov 23, 2021Updated 4 years ago
- Web-based XMPP/Jabber chat written in JavaScript☆3,299Oct 11, 2026Updated last week
- A tool to exchange changesets between different version control systems☆19Oct 22, 2014Updated 11 years ago
- IRC-Jabber-Mumble-Telegram-Teamspeak Bridge.☆15Dec 25, 2016Updated 9 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Adium plugin for Tox IM protocol☆14Sep 6, 2014Updated 12 years ago
- Hosts the markup for all XMPP Protocol Extensions.☆146Oct 2, 2026Updated 2 weeks ago
- Authentication hub for Nextcloud+JSXC→Prosody, ejabberd, saslauthd, Postfix☆58Jan 7, 2021Updated 5 years ago
- A debian package cross building tool using LXD☆14Jan 1, 2025Updated last year
- Don't let *them* read your mail. Encrypt it now.☆18Jun 13, 2018Updated 8 years ago
- Xmpp client written in bash / ash (openwrt). It's only dependency is ncat (or similar) for the actual ssl connection.☆34Mar 11, 2016Updated 10 years ago
- Connect to your mattermost or slack using your IRC-client of choice.☆308Updated this week