Tracking the Progress of OMEMO Integration in various clients
☆55Feb 11, 2025Updated last year
Alternatives and similar repositories for omemo-top
Users that are interested in omemo-top are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- [Replaced by https://invent.kde.org/network/kaidan] Kaidan, a simple and user-friendly Jabber/XMPP client for every device and platform.☆88May 29, 2021Updated 5 years ago
- Hosts the markup for all XMPP Protocol Extensions.☆146Oct 2, 2026Updated last week
- THIS PROJECT IS NOW CLOSED. WE HAVE MOVED TO A NEW ZOM 2.0 MATRIX CORE. FOLLOW THE LINK!☆141Jan 29, 2019Updated 7 years ago
- List of jabber servers on https://list.jabber.at☆15Nov 22, 2022Updated 3 years ago
- XEP-0384: OMEMO Encryption for libpurple.☆294Oct 28, 2024Updated last year
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- ☆15Nov 18, 2018Updated 7 years ago
- This repo has been archived. Our code is now hosted at☆25Jun 5, 2018Updated 8 years ago
- IRC gateway for XMPP☆90Mar 10, 2022Updated 4 years ago
- xmpp.org website (builds: https://github.com/xsf/xmpp.org/actions)☆330Updated this week
- Gajim plugin for OMEMO Multi-End Message and Object Encryption☆89Nov 28, 2016Updated 9 years ago
- Postfix helper for mandatory TLS☆17Jan 20, 2022Updated 4 years ago
- A Python plugin to use (axolotl / Signal Protocol) encryption for the profanity XMPP messenger☆65Oct 15, 2018Updated 7 years ago
- Libsodium plugin for Dovecot mail server☆15Aug 7, 2025Updated last year
- HTTPS-based Pluggable Transport for Tor☆12Aug 6, 2018Updated 8 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Minetest Mod Manager for Android☆17Aug 6, 2019Updated 7 years ago
- ☆11Jan 19, 2020Updated 6 years ago
- The homepage for our jabber.at and associated hostnames.☆20Dec 7, 2022Updated 3 years ago
- A scuttlebutt chess client written using mithriljs☆21Updated this week
- Application cage☆19Aug 3, 2015Updated 11 years ago
- This plugin supports the BiglyBT Web Remote interface.☆16Apr 17, 2026Updated 5 months ago
- ☆12Jan 14, 2025Updated last year
- Datasette plugin that adds a .atom output format☆14Updated this week
- Various farm vegetables for Luanti/Minetest.☆10Sep 7, 2026Updated last month
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Simple and easy nagios check for systemd status☆14Sep 3, 2021Updated 5 years ago
- Soundboard for Android devices☆30Mar 21, 2016Updated 10 years ago
- Matrix XMPP Bridge☆32Aug 28, 2015Updated 11 years ago
- ☆14Nov 20, 2025Updated 10 months ago
- paxrat is a utility to set PaX flags on a set of binaries.☆34Jun 27, 2018Updated 8 years ago
- A core plug-in enabling 1:1 OMEMO encryption for the libpurple framework in XMPP☆21Nov 30, 2020Updated 5 years ago
- Upcycling left-behind oBikes.☆10Jul 16, 2018Updated 8 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- Xposed module to integrate UnifiedNlp into the system even if GAPPS are installed☆27Aug 12, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Demo plugin for Kubo IPFS daemon☆20Feb 23, 2026Updated 7 months ago
- The NeXt Game for the MGE [minetest_tng]☆10Jan 28, 2017Updated 9 years ago
- Stateless OpenPGP Protocol API and CLI for Java☆17Aug 11, 2026Updated last month
- Eclipse Packager project☆12Apr 18, 2026Updated 5 months ago
- matrix.org Bash Bot☆11Apr 13, 2024Updated 2 years ago
- a demo fork of F-Droid that uses TLS ECH by default☆18Dec 10, 2024Updated last year
- Client lib for libsignal-protocol-c. Implements the necessary interfaces using gcrypt and SQLite.☆35Dec 9, 2023Updated 2 years ago