Hosts the markup for all XMPP Protocol Extensions.
☆146Oct 26, 2026Updated last week
Alternatives and similar repositories for xeps
Users that are interested in xeps are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆26May 1, 2024Updated 2 years ago
- Easy XMPP Invitation Landing Page☆51Apr 1, 2026Updated 7 months ago
- xmpp.org website (builds: https://github.com/xsf/xmpp.org/actions)☆334Updated this week
- Public Blacklist of Spam Servers☆26Aug 15, 2024Updated 2 years ago
- Modern XMPP usage guide for client and library developers☆65Apr 28, 2026Updated 6 months ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A little client that parses Atom feeds and send them on XMPP Pubsub Nodes☆20Sep 16, 2026Updated last month
- A public statement about ubiquitous encryption on the federated XMPP network.☆101Dec 9, 2017Updated 8 years ago
- Public Project of Tigase Messenger for iOS devices based on Tigase Swift XMPP library.☆199Jun 12, 2026Updated 4 months ago
- Tracking the Progress of OMEMO Integration in various clients☆55Feb 11, 2025Updated last year
- A Prometheus blackbox-like thing to probe XMPP services☆14Oct 3, 2021Updated 5 years ago
- An instant messaging client with a terminal-based user interface.☆11Nov 20, 2025Updated 11 months ago
- A pure-Python SASL client library☆15Mar 1, 2013Updated 13 years ago
- Modern XMPP ("Jabber") Chat Client using GTK/Vala☆2,504Updated this week
- Fork of libsignal-protocol-c adding support for OMEMO XEP-0384 0.5.0+☆15Mar 29, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Gajim plugin for OMEMO Multi-End Message and Object Encryption☆89Nov 28, 2016Updated 9 years ago
- Console XMPP client in python☆51Jan 10, 2024Updated 2 years ago
- This is the web portal for Snikket Chat services. To learn more about what Snikket Chat services are, check the website.☆47Oct 22, 2026Updated last week
- XMPP Console - A tool for XMPP hackers☆22Oct 18, 2020Updated 6 years ago
- Portable OMEMO implementation in C.☆21Oct 11, 2026Updated 3 weeks ago
- SleekXMPP fork using asyncio, for poezio - Github copy☆117Aug 1, 2023Updated 3 years ago
- A WIP secure XMPP client for UWP (Windows 10) devices.☆119Jan 8, 2023Updated 3 years ago
- XMPP client library for browsers.☆17Jun 14, 2019Updated 7 years ago
- An implementation of the Extensible Messaging and Presence Protocol (XMPP) in Go.☆141Nov 20, 2025Updated 11 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Implements OMEMO in C.☆60Oct 16, 2023Updated 3 years ago
- A Persona Identity Provider for XMPP servers.☆15May 15, 2013Updated 13 years ago
- Modern XMPP, with a JSON API☆1,242Mar 28, 2026Updated 7 months ago
- Wait for it.☆21Jan 20, 2024Updated 2 years ago
- Source of providers.xmpp.net (community project)☆15Updated this week
- A modern XMPP Web client☆75May 30, 2018Updated 8 years ago
- Growing and curated ejabberd contributions repository - PR or ask to join !☆257Oct 14, 2026Updated 2 weeks ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆21Sep 29, 2026Updated last month
- Opa - A modern XMPP Chat Client for the Web☆80Aug 10, 2021Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- XMPP client☆444Updated this week
- Fluux Messenger: A fast, modern, cross-platform XMPP client for communities and organizations.☆446Updated this week
- A simple, lightweight C library for writing XMPP clients☆448Jul 29, 2026Updated 3 months ago
- *Deprecated* Fork of libstrophe (https://github.com/strophe/libstrophe) for use with Profanity XMPP Client☆16Oct 28, 2021Updated 5 years ago
- Strophe.js is an XMPP library for JavaScript☆11Jan 31, 2015Updated 11 years ago
- Xmpp directives based an xmpp-ftw☆22Oct 31, 2015Updated 11 years ago
- ☆20Dec 1, 2021Updated 4 years ago