TPM 2.0 TSS keyfile library
☆23Sep 2, 2026Updated last month
Alternatives and similar repositories for go-tpm-keyfiles
Users that are interested in go-tpm-keyfiles are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Platform software for Trusted Computing - TPM 2.0, Certificate Authority, and Web Services required to perform Local and Remote Attestati…☆22Apr 7, 2025Updated last year
- TPM2 samples with go-tpm and tpm2_tools☆86Sep 11, 2026Updated last month
- AEAD encryption using Trusted Platform Module (TPM)☆12Aug 31, 2026Updated last month
- A FIDO Device Onboard library with minimal dependencies☆35Oct 1, 2026Updated 2 weeks ago
- 🛡️ Centralize TPM EK root and intermediate certificates at one place☆25Sep 3, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Time limited, auto-expiring group memberships for users on Google Cloud☆15Mar 29, 2022Updated 4 years ago
- ☆11Sep 23, 2025Updated last year
- A tool to help you understand TPM commands and responses.☆49Dec 3, 2024Updated last year
- CA and Subordiante CA sample☆17Sep 25, 2025Updated last year
- fdroid-dl is a python based f-droid mirror generation and update utility for the command line☆12Jul 2, 2020Updated 6 years ago
- A tool to identify the Go modules that truly matter to you☆15May 28, 2025Updated last year
- golang crypto.Signer for Trusted Platform Module (TPM)☆36Sep 12, 2025Updated last year
- Get the unique machine id of any host (without admin privileges)☆16Mar 31, 2026Updated 6 months ago
- SSH Certificate Authority with device attestation☆62Aug 31, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- I-D that describes the algorithm identifiers for NIST's PQC ML-DSA for use in the Internet X.509 Public Key Infrastructure☆14Oct 30, 2025Updated 11 months ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- ☆31Updated this week
- A DBus client implementation in Go.☆17Feb 4, 2025Updated last year
- [OBSOLETE] `age-plugin-yubikey` implementation, encrypt things with a Yubikey/any PIV card☆25May 21, 2026Updated 4 months ago
- Toolkit agnostic and easy to use Go module for the XDG Desktop Portal API.☆39Sep 23, 2026Updated 3 weeks ago
- Post-quantum trusted time-stamping server☆17Sep 13, 2026Updated last month
- Go library for deriving age identities deterministically from keys or passwords.☆34Jan 12, 2026Updated 9 months ago
- Native go library for interacting with TPM 2.0 devices☆39Apr 2, 2026Updated 6 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A simple tool to manage and generate tailored CVs with language and keyword support.☆24Jan 26, 2025Updated last year
- ☆22Feb 1, 2026Updated 8 months ago
- PKCS #11 modules in Go without cgo☆101May 29, 2024Updated 2 years ago
- The bare metal Go smart card☆212Oct 9, 2026Updated last week
- ☆60Sep 5, 2026Updated last month
- Generate and verify JWT tokens with Trusted Platform Module (TPM)☆15May 26, 2026Updated 4 months ago
- A golang KMIP client and server library, supporting KMIP v1.0 to v1.4.☆39Aug 28, 2026Updated last month
- State machine. Workflow engine☆27Dec 26, 2025Updated 9 months ago
- ssh-agent for TPMs☆765Oct 2, 2026Updated 2 weeks ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Secure Key Storage (SKS) is a library for Go that abstracts Security Hardware on laptops.☆215Oct 5, 2026Updated last week
- TPM 2.0 Implementation☆106Updated this week
- Go packages built on go-tpm providing a high-level API for using TPMs☆310Updated this week
- ☆34Sep 24, 2026Updated 3 weeks ago
- Linux UEFI library written in pure Go.☆175Oct 4, 2026Updated last week
- Go implementation of Merkle Tree Certificates☆30Nov 5, 2025Updated 11 months ago
- Libraries to abstract aspects of working with TPMs for the purposes of attestation☆447Updated this week