WebAuthn server library decoupled from http for easy intergration, provides WebAuthn registration and authentication for clients using FIDO2 keys, FIDO U2F keys, TPM, etc.
☆46Aug 24, 2020Updated 6 years ago
Alternatives and similar repositories for webauthn
Users that are interested in webauthn are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- go library for CBOR Object Signing and Encryption (COSE)☆40Aug 18, 2022Updated 4 years ago
- A rolling, append-only, local and remote data stream library for Go☆23Feb 25, 2023Updated 3 years ago
- Showing and telling how to deploy WebAuthn / FIDO2 across several languages and frameworks☆21Jun 3, 2025Updated last year
- List your dependencies capabilities and monitor if updates require more capabilities.☆131May 21, 2023Updated 3 years ago
- Go Rabin Fingerprinting (SSE2)☆16Jul 24, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Go package for easy WebAuthn integration☆168Nov 21, 2020Updated 5 years ago
- Signing HTTP Messages with http-signatures Golang library☆21Jan 15, 2026Updated 9 months ago
- CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, a…☆1,095Updated this week
- This is a implementation of a RFC 8941: Structured Field Values for HTTP in JavaScript.☆17Oct 20, 2025Updated 11 months ago
- Sensor Measurement Lists (SenML) in Go☆16Mar 11, 2024Updated 2 years ago
- Task-based Parallelism in Rust☆17Nov 17, 2021Updated 4 years ago
- Golang DKIM Verifier☆21May 2, 2017Updated 9 years ago
- ☆18Mar 31, 2025Updated last year
- OAUTH (TOTP, HOTP), U2F & WebAuthN Implementation in Rust☆27Sep 30, 2026Updated 2 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An implementation of BBS+ signatures using rust and typescript for node.js☆61Feb 26, 2025Updated last year
- Generate field mask utilities from proto files☆12Mar 21, 2025Updated last year
- Asynchronous delegated key generation without shared secrets (DRAFT)☆72Nov 24, 2023Updated 2 years ago
- like ChaCha, but 64-bit instead of 32-bit thanks to BLAKE2b's permutation☆16Apr 8, 2017Updated 9 years ago
- DIY FIDO2 U2F token☆43Aug 6, 2023Updated 3 years ago
- Rust mg☆10Sep 19, 2019Updated 7 years ago
- An ssh server forwarding agent certificate authority☆18Sep 14, 2026Updated last month
- ☆20Jan 4, 2023Updated 3 years ago
- ada privilege escalation☆12Apr 26, 2025Updated last year
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- 🚀 A user management microservice; OAuth 2.0 and OIDC provider☆17Aug 12, 2026Updated 2 months ago
- An RFC5297-compliant C implementation of AES-SIV☆20Oct 15, 2020Updated 6 years ago
- Extended ssh-agent which supports git commit signing and yubikey signing over ssh☆18Apr 29, 2024Updated 2 years ago
- Seikan is client/server application that enables to create bidirectional TCP tunnels leveraging Noise Protocol.☆13Aug 1, 2026Updated 2 months ago
- Atree. Go library of scalable, persistent arrays and ordered maps used by the Cadence runtime on the Flow network☆43Jul 2, 2026Updated 3 months ago
- Simple, read-only TFTP server☆19Jan 18, 2026Updated 9 months ago
- A Secure file transfer utility & library. The library utilizes SPAKE2 for key negotiation over an insecure channel, and ChaCha20Poly1305 …☆25Oct 14, 2023Updated 3 years ago
- Detect Phishing fetching Certificate Transparency Logs☆22Jan 13, 2021Updated 5 years ago
- Server Message Block version 2 and 3 protocol library for Go☆97Oct 19, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- keep tabs on Go modules☆37Sep 22, 2026Updated 3 weeks ago
- Ed25519 signing, verification and encryption, decryption for arbitary files; like OpenBSD signifiy but with more functionality and writte…☆89Jul 29, 2026Updated 2 months ago
- Package for Go (work in progress)☆11Nov 14, 2013Updated 12 years ago
- SSE Swiss Army Knife for Go☆33Nov 25, 2021Updated 4 years ago
- Ledger-agnostic Sidetree core components in Golang☆22Oct 29, 2025Updated 11 months ago
- gosignify is a Go reimplementation of OpenBSD's signify☆18Jan 5, 2026Updated 9 months ago
- Map/Reduce functions for processing Certificate Transparency. Used for https://LetsEncrypt.org/stats☆11Feb 14, 2023Updated 3 years ago