Oblivious HTTP implementation
☆37Oct 7, 2026Updated last month
Alternatives and similar repositories for ohttp-go
Users that are interested in ohttp-go are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An Oblivious HTTP gateway☆89Oct 14, 2026Updated 3 weeks ago
- ☆22Oct 27, 2026Updated last week
- Rust library for encapsulating HTTP messages in a cryptographic wrapper☆66Sep 8, 2026Updated last month
- Make AES-GCM safe to use with random nonces, for any practical number of messages.☆19Sep 16, 2025Updated last year
- Oblivious HTTP☆26Jan 2, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A small and easy to use HPKE implementation in Go.☆20Sep 17, 2026Updated last month
- A small library that allows to check if Go mutexes are locked☆28May 14, 2025Updated last year
- ☆12Apr 23, 2026Updated 6 months ago
- ABE GPSW scheme using BLS pairing implemented in Rust.☆17May 23, 2023Updated 3 years ago
- Oblivious HTTP in golang☆31Dec 15, 2025Updated 10 months ago
- Erlang SipHash-2-4 NIF☆13Jul 24, 2024Updated 2 years ago
- Frayed ribbon filter cascade☆51Mar 30, 2023Updated 3 years ago
- High-performance pure-Go regex engine with PCRE features. Drop-in regexp replacement that beats stdlib 2-50x.☆16Jun 2, 2026Updated 5 months ago
- DNS proxy for enabling any application to use DNS Over HTTPS/DNS Over TLS/DNSCrypt☆22Aug 8, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A Logging Daemon☆11Jan 5, 2022Updated 4 years ago
- Testvectors☆14Sep 13, 2026Updated last month
- Official specification and reference code for Fast Lightweight Online Encryption (FLOE)☆49Jul 22, 2026Updated 3 months ago
- A compiler for secure multiparty computation☆50Sep 4, 2016Updated 10 years ago
- A Prio server implementation.☆73Jul 17, 2023Updated 3 years ago
- A simple tool to manage and generate tailored CVs with language and keyword support.☆24Jan 26, 2025Updated last year
- Sealed boxes implementation for Rust/WebAssembly.☆17May 9, 2024Updated 2 years ago
- Oblivious DoH library☆17Feb 21, 2022Updated 4 years ago
- ☆13Jun 23, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- data-at-rest updatable threshold encryption KMS server and client☆21Sep 24, 2026Updated last month
- HTTP Message Signatures (RFC 9421) in Go☆28Updated this week
- Implementation of libsodium's secretstream in Go☆23Sep 11, 2026Updated last month
- A Zig implementation of EdDSA signatures with blind keys.☆17Apr 11, 2026Updated 6 months ago
- axolotl based on libsodium☆22Jul 25, 2016Updated 10 years ago
- go version of https://github.com/nvidia/nvtrust☆34Dec 11, 2025Updated 10 months ago
- A custom protoc compiler targeting a subset of Proto3 spec☆27Updated this week
- SWID and CoSWID manipulation library☆10Updated this week
- SIEVE cache - lockfree, concurrent cache - faster and simpler than LRU☆41Sep 8, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆12May 17, 2020Updated 6 years ago
- Experimental DNS library implemented in zig☆66Mar 15, 2024Updated 2 years ago
- HTTP client capable of TLS 1.2.☆30May 21, 2024Updated 2 years ago
- Easy heterogeneous ring signatures for Git (and Github): prove membership among groups of users without revealing your identity.☆22Oct 13, 2024Updated 2 years ago
- HTTP message signatures in Go☆11Apr 27, 2026Updated 6 months ago
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated 2 months ago
- An offheap memory allocator for manual memory management in Golang☆34Sep 11, 2026Updated last month