Cross compilation libraries for OCaml on ESP32 development
☆11Mar 19, 2020Updated 6 years ago
Alternatives and similar repositories for opam-cross-esp32
Users that are interested in opam-cross-esp32 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Some sample unikernels that run on ESP32 devices.☆12Jun 21, 2018Updated 8 years ago
- HTTP combinators for MirageOS☆11Oct 11, 2019Updated 7 years ago
- OCaml Bytecode Cleaner☆14Apr 19, 2022Updated 4 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Watson Assistant OCaml SDK☆21Dec 7, 2018Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Esy ReasonML application for a store backed by irmin compiled with js_of_ocaml☆21May 13, 2019Updated 7 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- Alternative String module for OCaml☆31Aug 8, 2020Updated 6 years ago
- Implementation of SMTP protocols in OCaml☆48Oct 7, 2026Updated last month
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- Constrained Application Protocol (RFC 7252) implementation for OCaml.☆12Apr 3, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Mirage OS bindings for ESP32☆29Oct 3, 2019Updated 7 years ago
- Lets you create interactive shells in OCaml.☆11Sep 13, 2016Updated 10 years ago
- Agnostic benchmark in OCaml (proof-of-concept)☆44Aug 29, 2026Updated 2 months ago
- RPC client/server for Irmin☆19Aug 5, 2021Updated 5 years ago
- Tools for record-and-replay debugging☆45Mar 9, 2023Updated 3 years ago
- Tools for the runtime tracing in OCaml 4.11.0 and higher☆31Mar 14, 2023Updated 3 years ago
- Reflect the essence of OCaml types as values☆15Sep 3, 2026Updated 2 months ago
- A sample syntax extension using OCaml's new extension points API.☆23Jul 5, 2024Updated 2 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Small tensor library a la GLSL☆17Oct 28, 2022Updated 4 years ago
- "an outbreak of public anger or excitement" (about OCaml)☆12Nov 14, 2017Updated 8 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 4 months ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Quantum-resistant, purely Hash-based, Stateful, One-Time Digital Signatures for OCaml. [Work In Progress]☆10Apr 29, 2023Updated 3 years ago
- Copies OCaml objects out of the garbage collected heap☆12Sep 20, 2018Updated 8 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- explore different techniques to generate LR(k) parsing code☆14Jan 29, 2016Updated 10 years ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- Digital-Red is a collection of succinct, elegant OCaml implementations of the algorithms in the famous MIT red book of algorithms.☆10Feb 7, 2017Updated 9 years ago
- ☆16Oct 21, 2021Updated 5 years ago
- ☆16Jun 25, 2019Updated 7 years ago