A well-written BSD licensed C language TLS implementation
☆19Jul 26, 2014Updated 12 years ago
Alternatives and similar repositories for SolidTLS
Users that are interested in SolidTLS are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Reference implementation of the BLZZRD variant of the BLISS Ring-LWE Signature Scheme☆17Oct 11, 2016Updated 10 years ago
- Self-contained educational implementation of the BLISS-B Bimodal Lattice Signature Scheme☆18Feb 26, 2016Updated 10 years ago
- This is a toy implementation of the dudect ideas in Go. All credit goes to Oscar Reparaz, Josep Balasch and Ingrid Verbauwhede for dudect…☆19Jul 12, 2017Updated 9 years ago
- Go implementation of NORX (https://norx.io)☆24Nov 6, 2015Updated 10 years ago
- AVX2 Chacha implementation☆16Nov 23, 2013Updated 12 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Go HTTP Strict Transport Security library☆22Oct 3, 2024Updated 2 years ago
- A C implementation of Spritz, a spongy RC4-like stream cipher and hash function.☆28Jan 1, 2026Updated 9 months ago
- Optimized implementations of Poly1305, a fast message-authentication-code☆47Feb 6, 2015Updated 11 years ago
- AVX-512 utilities☆20Sep 22, 2014Updated 12 years ago
- Optimized implementation of ring-TESLA☆11Aug 4, 2016Updated 10 years ago
- A decompiler for envytools fuc disassembly☆11Jun 16, 2016Updated 10 years ago
- An implementation of the Skein hash function for ARMv7 with NEON☆14Nov 16, 2011Updated 14 years ago
- NORX implementation in Rust☆17Apr 8, 2015Updated 11 years ago
- Keyname format for public-key fingerprints☆23Jun 4, 2014Updated 12 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- fast cgo implementation of lz4☆10Jun 8, 2016Updated 10 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- Proposition of a faster and more secure Web (MinimaLT + DNSNMC)☆15Mar 29, 2014Updated 12 years ago
- Post-quantum digital signatures in JavaScript☆16Jun 16, 2016Updated 10 years ago
- A portable implementation of CurveCP☆41Jun 22, 2014Updated 12 years ago
- A Go implementation of RFC 6979's deterministic DSA/ECDSA signature scheme.☆41Oct 3, 2014Updated 12 years ago
- C implementation of the BlaBla20 cipher☆10Jan 1, 2026Updated 9 months ago
- Password hashing scheme Argon☆18Feb 1, 2015Updated 11 years ago
- User scripts for use with Phabricator.☆15Jul 29, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Software for "Quantum-Resistant Cryptosystems from Supersingular Elliptic Curve Isogenies"☆89Jul 11, 2019Updated 7 years ago
- ☆20May 21, 2014Updated 12 years ago
- Include third-party modules in your git repository☆30May 13, 2015Updated 11 years ago
- Go package to detect interesting portions of images☆60May 22, 2026Updated 5 months ago
- BRUTUS is an alternative, fast testing framework for CAESAR ciphers.☆25Aug 5, 2016Updated 10 years ago
- Simulates Attacks of AB16 on Argon2i☆11Aug 4, 2016Updated 10 years ago
- A Rust implementation of the Gravity-post-quantum signature schemes☆21Oct 19, 2026Updated last week
- Rust implementation of CryptoURI: URN-like namespace for cryptographic objects with Bech32-based encoding☆37Nov 18, 2023Updated 2 years ago
- Software implementation of Gaussian sampling algorithms in C++ using NTL library.☆14Nov 6, 2015Updated 10 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- An AVX/AVX2/x64/pure-Go implementation of the ChaCha20 stream cipher for Golang. [Deprecated].☆11Mar 15, 2018Updated 8 years ago
- Tabby - Strong, Fast, and Portable Cryptographic Signatures, Handshakes, and Password Authentication☆51Nov 9, 2017Updated 8 years ago
- Mathilda is a C++ class for distributing web requests to worker processes☆29Aug 16, 2016Updated 10 years ago
- A Go implementation of AES/CBC/HMAC-based AEAD constructions.☆11Oct 3, 2014Updated 12 years ago
- Practical Cryptoanalysis☆12Nov 23, 2015Updated 10 years ago
- Test case minimizer for afl-fuzz☆29Jul 19, 2017Updated 9 years ago
- A pure Go implementation of Shamir's Secret Sharing algorithm over GF(256)☆104May 1, 2016Updated 10 years ago