A streaming JsonPath processor in Java
☆318Jun 3, 2024Updated 2 years ago
Alternatives and similar repositories for JsonSurfer
Users that are interested in JsonSurfer are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- JSON to JSON transformation library written in Java.☆1,673Updated this week
- JSON query and transformation language☆702Oct 10, 2026Updated 2 weeks ago
- Lightweight Java wrapper around JQ, a flexible JSON processor available for multiple platforms☆93Apr 30, 2024Updated 2 years ago
- Centralised list of resources about Apache Camel K☆16May 16, 2022Updated 4 years ago
- [Deprecated] Visual Studio extensions to support Camel K☆10Nov 12, 2024Updated last year
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A small set of Apache Camel Microservice applications☆10Oct 21, 2019Updated 7 years ago
- A fast Java JSON schema validator that supports draft V4, V6, V7, V2019-09 and V2020-12☆1,086Updated this week
- jq for Jackson Java JSON Processor☆311Oct 19, 2026Updated last week
- This is an implementation of RFC 6902 JSON Patch written in Java☆589Updated this week
- Collection of maven plugins, extensions and other generally useful artifacts☆14Apr 21, 2023Updated 3 years ago
- Java Core Library for Real-Time and Embedded Systems☆282Oct 13, 2020Updated 6 years ago
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.2.x)☆694Mar 25, 2024Updated 2 years ago
- Scala Mison implementation☆15Nov 16, 2018Updated 7 years ago
- Java Fast Numbers parsing and formattings☆27Oct 23, 2020Updated 6 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Finite state machine class generator for java, exports graphml, supports immutability!☆145Jul 2, 2026Updated 3 months ago
- ☆29Dec 31, 2018Updated 7 years ago
- To install fabric8 into a Kubernetes, OpenShift or Atomic environment☆12Jan 11, 2017Updated 9 years ago
- ☆17Apr 10, 2021Updated 5 years ago
- JSON-LD serialization and deserialization for Java REST services.☆16Oct 1, 2026Updated 3 weeks ago
- Poor mans Camel route visualizer☆13Aug 31, 2022Updated 4 years ago
- Fault tolerance and resilience patterns for the JVM☆4,319Dec 28, 2025Updated 10 months ago
- Skeletal javax.lang.model Implementation, Plus Concrete Realization Backed by Core Reflection, Akin to JEP 119☆17May 26, 2015Updated 11 years ago
- Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)☆36Dec 30, 2025Updated 10 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Deploys resources to AWS using maven☆29Oct 1, 2026Updated 3 weeks ago
- Counters, Percentiles, etc for in-memory metrics capture.☆13Feb 15, 2018Updated 8 years ago
- Benchmarks for tuning Maven performance☆12Apr 4, 2020Updated 6 years ago
- Java implementation of the FE1 Format Preserving Encryption algorithm.☆17Apr 11, 2017Updated 9 years ago
- Java Annotation Indexer☆454Updated this week
- A demo android studio project that uses the Android new RecyclerView and CardView to list out a search from Duck Duck Go using their webs…☆10Mar 2, 2015Updated 11 years ago
- Camel Leader Election☆12Jun 20, 2022Updated 4 years ago
- Official Kraken.io library for Java☆13Sep 2, 2026Updated last month
- (DEPRECATED for Jackson 3) Module for generating JSON Schema (v3) definitions from POJOs☆387Oct 18, 2026Updated last week
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Uber-project for standard Jackson binary format backends: avro, cbor, ion, protobuf, smile☆348Updated this week
- ☆13Oct 26, 2018Updated 8 years ago
- An advanced, but easy to use, platform for writing functional applications in Java 8.☆1,324Mar 21, 2023Updated 3 years ago
- ☆23Feb 10, 2019Updated 7 years ago
- Vectorized UTF-8 Validation for Java☆69Jun 19, 2024Updated 2 years ago
- Structured logging utility. Designed to work with logback and logstash. Works well (but not only) with Spring and ELK Stack.☆12Jan 26, 2026Updated 9 months ago
- High performance JVM JSON library☆1,073Updated this week